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Introduction générale 
 
 
          La prolifération des moyens de télécommunication est telle que 

s’affranchir des câbles entre émetteurs et récepteurs est vite apparu comme une 

nécessité, alors que les travaux menés au 19
ème

 siècle montrent que l’onde 

électromagnétique voyage dans la matière ou le vide à des vitesses de l’ordre de 

la lumière. Cela ouvre la voie aux futures découvertes. 

 

          Il y a 57 ans, la première liaison téléphonique utilisant les microondes a 

été réalisée, aujourd’hui l’impact des télécommunications sans fil sur nos vies 

est très important, et l’utilisateur ne se contente pas seulement de systèmes qui 

lui permettent d’accéder aux services traditionnels comme la voie et les 

messages écrits, il est aussi demandeur de services nouveaux et diversifiés.   

 

           Notre projet de fin d’études se penche sur l’étude de la partie passive 

d’une chaîne radiofréquence d’émission-réception en technologie microruban 

Pour cela, le travail s’articule en 4 chapitres : 

 

          Le premier chapitre est consacré à la présentation d’une chaine  

d’émission-réception, élaborée à partir d’une structure comprenant une partie 

active et une partie RF passive qui est l’objet de notre étude, pour ce faire une 

topologie à circulateur est contournée (à cause de la complexité de la réalisation 

de ce composant) en proposant  une topologie faisant appel à un autre 

composant facilement réalisable en technologie microruban qui est le coupleur à 

branches 3dB/90°. Cette nouvelle topologie met en œuvre pour aiguiller les 

signaux TX (transmission) et RX (réception), des divisions, réflexions et 

recombinaisons constructives et destructives des signaux.   

           Enfin, nous avons choisi la bande de fréquence de travail autour de 

2GHz, et élaboré le cahier des charges de la chaîne complète.    

 

          Le deuxième chapitre porte sur l’étude théorique de la fonction de 

couplage de la chaîne, dans un premier temps nous décrivons le coupleur 

directif, ses propriétés (couplage, isolation, directivité) ainsi que son 

fonctionnement en calculant sa matrice S. Ensuite nous passons au coupleur 

symétrique 3dB (coupleur à branches) dont le calcul de la matrice S s’est fait à 

partir d’une analyse en mode pair et impair. 
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          Au troisième chapitre nous nous sommes attachés à l’étude des filtres 

passe-bande, en commençant par la procédure classique de synthèse d’un filtre à 

partir de son prototype passe bas [9] ensuite nous avons introduit des inverseurs 

quart d’onde afin d’utiliser uniquement des résonateurs parallèles vu la difficulté 

de réaliser un résonateur série en microruban. La nécessité d’avoir une forte 

réjection dans la bande atténuée nous a conduits à utiliser la topologie DBR. 

 

            La topologie DBR est une structure à zéros de transmission, lesquels sont 

liés à des longueurs de stubs et dont nous développons la synthèse complète. 

 

          Enfin, le chapitre quatre est consacré à l’étude de la méthode de 

conception de composants hyperfréquences (coupleurs, filtres) en s’appuyant sur 

des outils de simulation performants tels que HFSS [16] et ADS [17]. 

 

           Dans un premier temps une simulation circuit sous ADS est réalisée. 

Après avoir obtenu une réponse électrique satisfaisante, nous sommes passés à 

la simulation électromagnétique qui prend en compte la géométrie physique des 

composants à réaliser pour cela nous avons eu à notre disposition deux 

simulateurs EM (Momentum et HFSS). 
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La communication en électronique 
 

1.1 L’histoire, les exigences du présent et les demandes du futur. 
 

       La communication peut être définie comme le fait de transmettre et d’échanger  

des renseignements,  la  télécommunication  quant  à  elle,  fait  allusion  à  la 

communication  sur une  grande  distance,  qui  ne  serait  normalement  possible  

sans l’aide de nouveaux équipements. 

       Aujourd’hui ces équipements sont soit électriques, électroniques ou 

optiques et la communication survient en passant des signaux à travers les câbles 

coaxiaux, les fibres optiques, ou l’espace libre en utilisant des ondes 

électromagnétiques. 

       La radiocommunication a commencé au début du 20
ème

 siècle quand 

marconi a fait breveter le premier système de télégraphie sans fils, ça a été vite 

suivi par la 1
ère

 démonstration de téléphonie sans fils. 

En 1918 Armstrong a inventé le récepteur radio superhétérodyne qui est à ce 

jour un composant important des équipements radio modernes. 

Au cours des années 1930 Reeves a proposé la modulation d’impulsion codée 

(PCM) : (pulse code modulation), qui est la fondation de tous les systèmes 

numériques. 

       En 1945 Arthur C.clarke a écrit son célèbre article proposant un satellite 

géostationnaire pour les communications, et l’année 1963 voit le lancement du 

1
er
 satellite de ce type. 

       En 1966 la communication par fibre optique a été présentée par Kao et 

Hockman et durant la même année l’opérateur (PTT) : (public telegraph and 
telephone) a présenté son système numérique.  
       Les années 70’ ont vu des améliorations significatives dans la performance, 

et une grande augmentation du trafic des systèmes de télécommunication de tous 

types, les pertes dans les fibres optiques ont été radicalement réduites et la 

capacité des satellites a augmenté. 

       La croissance de la demande en services traditionnels (analogiques) a été un 

facteur déterminant dans le développement des technologies de 

télécommunications, un tel développement combiné avec les avances plus 

générales dans l’électronique et l’informatique ont rendu possible la disposition 

de nouveau services dans les télécommunications (surtout ceux basés sur le 

digital) cela a à son tour stimulé la demande toujours davantage.  

 

1.2 Introduction aux systèmes de transmission.  
      

       Différents circuits analogiques fonctionnant dans le domaine des fréquences 

très élevées sont utilisés dans les systèmes d’émission/réception sans fil. Ils font 

partie intégrante de ces systèmes et permettent de transmettre l’information à  
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traiter. D’une manière générale, les systèmes de télécommunication numériques, 

ou analogiques, présentent la topologie représentée sur la fig.1 
    

 
                      fig.1 : topologie d’un système d’émission/réception sans fil. 
                     
                                                                
         Ces systèmes sont composés d’une partie émission, d’une partie réception et 

d’un canal de transmission. Le canal de transmission peut contenir plusieurs supports, 

comme par exemple une propagation du signal en espace libre, une fibre optique, un 

câble coaxial, …etc. les chaînes d’émission/réception peuvent être plus ou moins 

complexes selon le système et l’application envisagée, comme par exemple 

l’utilisation d’un double mélange pour passer à la fréquence RF. 
 

 Modulateur/démodulateur : les topologies de modulateurs varient en fonction 

du type de la modulation utilisée. Les modulations analogiques sont peu à peu 

délaissées au détriment des modulations numériques car ces dernières sont bien plus 

robustes aux perturbations et occupent moins d’espace fréquentiel, permettant ainsi 

l’augmentation du nombre de canaux et des débits dans une bande de fréquence 

allouée. Diverses modulations numériques existent, reposant sur trois types principaux 

de modulation : modulation d’amplitude ASK (Amplitude Shift Keying), la modulation 

de fréquence FSK (Fréquency Shift Keying), et la modulation de phase (Phase Shift 
Keying), ainsi une modulation d’amplitude est sensible à des variations de gain alors 

qu’une modulation de phase est sensible à des variations de phase ou de fréquence. 

 

         Le modulateur permet de translater le signal utile en bande de base à une 

fréquence élevée IF, de l’ordre de la centaine de MHz, en général, avant de translater 

encore une fois ce signal à une fréquence RF ou microonde, permettant la propagation 

en espace libre.  
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 Oscillateur ou PLL : l’oscillateur local placé dans ces systèmes doit produire un 

signal idéalement pur afin de minimiser les effets parasites générateurs de la 

détérioration du signal et doit pouvoir délivrer une fréquence variable pour couvrir 

toute la bande considérée, l’amplitude, la phase et la fréquence de ce signal doivent 

rester stables si les conditions de fonctionnement varient, notamment la stabilité doit 

être assurée en température, en polarisation et fonction de la charge appliquée. 

 

 Mélangeur : les mélangeurs utilisent les non-linéarités des composants actifs  

pour réaliser le mélange de fréquence. 

D’une manière générale si un composant non-lineaire est soumis à son entrée à deux 

signaux sinusoïdaux ayant des fréquences différentes, le signal en sortie sera la 

multiplication des deux signaux d’entrée. 

fig.2 principe du mélange. 
 

         Le signal de sortie contient dans le cas idéal deux fréquences différentes, la 

fréquence somme et la fréquence différence correspondant à la fréquence RF. Un filtre 

permet de sélectionner la fréquence désirée. 

 

 

 Amplificateurs de puissance et faible bruit : pour l’émission, on utilise des  

Amplificateurs de puissance et pour la réception des amplificateurs faible bruit 

(LNA), les composants et les spécifications sont donc différents, mais certains sont à 

prendre en considération dans les deux cas.  

 

 Filtres : ses paramètres sont à regarder avec intérêt de manière à concevoir un  

filtre performant. Les premiers paramètres sont évidemment la fréquence centrale, la 

bande passante et les pertes par transmission. 

D’autres paramètres deviennent également très importants comme dans le cas des 

téléphones mobiles : la résistance aux vibrations et la tenue en température. 

Paramètres fondamentaux : 

_Pertes par insertion : représentent les pertes dans la bande passante. 

_Pertes par dissipation : ce sont principalement des pertes ohmiques qui se situent dans 

les conducteurs. 

 

( ).cos( )olb t w t  

( )s t  ( ).cos( )IFa t w t  
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Par exemple, un filtre d’ordre 7, fonctionnant à 3GHz et de largeur de bande égale à 

400MHz pour lequel Q=200 a des pertes par dissipation égales à 1.8dB.  

_Pertes par réflexion : introduite par la désadaptation du filtre à l’entrée et à la sortie. 

_TOS (vswr) : associé au coefficient de réflexion, ne doit pas dépasser 2dans la bande 

passante en général. 

_Temps de propagation de groupe : c’est le retard à la propagation de l’enveloppe d’un 

signal modulé en amplitude et passant à travers le filtre, ce paramètre devient très 

important en numérique. 

_Pôles et zéros : détermination de la fonction de transfert du filtre et de l’ordre n du 

filtre. 

_Ondulation dans la bande passante (ripple) : exprimée en dB. 

_Puissance d’entrée (RF input power) : puissance maximale que l’on peut injecter sans 

détériorer le filtre, très utile pour les émetteurs. 

_Intermodulation : les filtres passifs peuvent générer des produits d’intermodulation qui 

peuvent dégrader le signal, en général, ces effets parasites sont bien plus faibles que 

dans le cas de circuits actifs. 

_Transmission d’impulsion : la dégradation des impulsions le long de la propagation à 

travers le filtre entraîne des distorsions qui sont gênantes. 

 

1.3 Principales applications en télécommunication en fonction des                       

       fréquences de fonctionnement. 
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Note :  
          L’augmentation de la fréquence porteuse (au delà du GHz) permet de concevoir 

des systèmes électroniques réduits en dimension et des bandes passantes autorisées 

plus larges, entrainant un débit plus rapide. Néanmoins, plus la fréquence est élevée, 

plus la distance de propagation de l’onde dans l’atmosphère est faible, limitant ainsi 

certaines applications à des fréquences radio non microondes. 
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1.4 Présentation d’une chaîne RF passive. 

   
       Un système d’émission-réception réunit toute une série de fonctions électroniques 

analogiques et numériques qui permettent d’effectuer l’émission et la réception de 

signaux radiofréquences.  

Filtre F2

T
R
A
I
T
E
M
E
N
TTX

RX
AFB

AP

FI

OL

OL

Chaîne RF activeChaîne RF passive

1 2

3

Filtre F1

AFB: Amplificateur Faible Bruit
AP: Amplificateur de Puissance

 

 
                    fig.4 : chaîne RF d’émission/réception  à circulateur.  

        La partie radiofréquence (passive) de ce système, placée juste après 

l’antenne d’émission / réception (fig.4), est constituée de fonctions analogiques et 

effectue le transfert des signaux entre l’antenne et la fonction numérique de 

modulation / démodulation en éliminant la fréquence porteuse et en plaçant le 

signal en bande de base et vice-versa. 

        Cette partie passive comporte une antenne d’émission réception, un circulateur et 

deux filtres passe bande 1F  (centré sur la fréquence 1f . bande RX) et 2F  centré sur la 

fréquence 2f .bande TX). L’antenne d’émission réception est supposée adaptée 

sur50 . 

 

1.4.1 Le circulateur. 
         Un circulateur est en général réalisé à partir d’un hexapôle en Y qui comporte 

trois voies à 120° les unes par rapport aux autres autour d’un corps central ou se 

trouvent les éléments qui confèrent la non réciprocité du circulateur, ces éléments sont 

constitués par un prisme de ferrite triangulaire, auquel est appliqué un champ 



 - 18 - 

magnétique continu vertical, et par des plaquettes résistives qui sont collées sur 

chacune des faces du prisme fig.5.  

        fig.5 : Circulateur.     
 

Dans ces conditions sa matrice S est :  
12 13

21 23

31 32

0

0

0

S S

S S S

S S

 
 

  
 
 

 les 3 accès sont adaptés. 

« L’utilisation des paramètres S en hyperfréquences est liée à la difficulté de mesurer 

des tensions et des courants dans ce domaine de fréquence, il est plus facile en effet de 

mesurer des puissances (détecteurs quadratiques). »  

L’hexapôle étant sans pertes, il est possible d’écrire : 

        

2 2

21 31

2 2

12 32

2 2

13 23

1

1

1

S S

S S

S S

 

 

 

                             

12 13

21 23

31 32

0

0

0

S S

S S

S S













 

 

Ce dispositif étant anisotrope, il n’existe aucune transmission d’énergie entre les accès 

1 et 3 c'est-à-dire 31 0S  , alors : 

21 21 21 23 13 13 131 exp( ) 0 1 exp( )S S j S S S j             

                                          12 32 32 320 1 exp( )S S S j       

Ce qui nous amène à écrire la matrice suivante : 

 

        
12

21

32

0 0 exp( ) 0 0 1

exp( ) 0 0 1 0 0

0 exp( ) 0 0 1 0

j

S j

j



  



 

 

           Par un choix judicieux des plans de référence, on annule les différentes 

phases des ijS , en effet la phase du signal « tourne » lors de la propagation de 

l'onde et son amplitude peut varier (atténuation des lignes par exemple). 
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1.4.2 Principe de fonctionnement du circulateur.  

 

         Le fonctionnement du circulateur est fondé sur le phénomène du déplacement du 

champ qui se manifeste dans chacune des jonctions correspondant aux trois faces du 

prisme, les dimensions des éléments et le champ magnétique appliqué sont tels qu’une 

onde entrante dans la voie (1), (2), (3) ne puisse sortir respectivement que par la voie 

(2), (3) et (1). 

 

         Grâce à son graphe de fluence, il est possible d’expliquer la progression des 

signaux a travers le composant. 

 

Graphe de fluence du circulateur 
 

13 1S   la puissance qui pénètre par l’accès3 est totalement transmise vers l’accès1 

21 1S   la puissance qui pénètre par l’accès1 est totalement transmise vers l’accès2 

32 1S   la puissance qui pénètre par l’accès2 est totalement transmise vers l’accès3 

 Pratiquement les pertes de transmission entre accès couplés sont de l’ordre de -0.5Db 

alors que l’isolation entre accès découplés est comprise entre (-20,-30) dB, C’est-à-

dire : pertes de transmission de1 vers 2 : 1

2

10log 0.5
p

dB
p

 
  

 
 

         Isolation entre l’accès 1 et l’accès 3 : 3

1

10log 20
p

dB
p

 
  

 
 

        Les applications du circulateur en microondes sont diverses, cependant, nous 

nous intéresserons uniquement au cas suivant : 

 Découplage de l’émetteur et du récepteur lorsqu’ils utilisent la même antenne. 

 

1b  

1a  

2a  

21S  

32S  13S  

3b  3a  

2b

 

émetteur 

récepteur antenne 
Rp  

Tp  

Rp  
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         La puissance émise Tp  est transmise vers l’antenne avec une faible atténuation ; 

dans ce cas le récepteur est protégé par l’isolation du circulateur. 

         A la réception l’énergie recueilli par l’antenne, Rp , est dirigée vers le récepteur 

sans interaction avec l’émetteur 

 

1.5 Chaîne RF modifiée. 
                   

   
                                  fig.6 : chaîne RF passive modifiée 
 

        Cette chaîne est constituée d’une antenne d’émission-réception, de deux 

coupleurs 3dB/90° 1 2( & )C C , de trois filtres passe bande : deux filtre 1F  et un troisième 

filtre 2F . Comme précédemment nous supposons l’antenne adaptée dans les bandes TX 

et RX, et nous la remplaçons donc par un port d’impédance50 . 

 

1.5.1 Principe de fonctionnement de la chaîne RF sans circulateur.  
          

         Le principe de fonctionnement de cette nouvelle chaîne est basé sur une 

succession de division et de recombinaisons constructives et destructives  de signaux 

comme nous allons le voir lors de l’étude détaillée de cette chaîne à partir de son 

graphe de fluence. 

                                                                                                                                                                     

         Pour une numérotation des ports identique à celle des coupleurs de la fig.6, la 

matrice de répartition d’un coupleur idéal 3dB/90° (voir chapitre coupleur à branches) 

prend la forme suivante : 

                                     

0 1 0

1 0 01

0 0 12

0 1 0

j

j
S

j

j

 
 
 
 
 
 
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        On appelle 1

21

FS , la transmission du filtre 1F , 1

11

FS , la réflexion du filtre 1F . Des 

notations identiques sont adoptées pour le filtre 2F  

2

12

FS

2

11

FS

2

21

FS

2

22

FS

2

22

FS

2

22

FS

1

21

FS

1

21

FS

1

12

FS

1

12

FS

1

11

FS

1

11

FS

1a

2a

3a

4a

4b

3b

2b

1b

7b

7a

1a 

2a

3a 

4a

1b 

2b 

3b

4b 

 
      fig.7: Graphe de fluence de la chaîne RF passive sans circulateur. 
 

1.5.2 Mode transmission TX.  

2

12

FS

2

11

FS

2

21

FS

2

22

FS

2

22

FS

2

22

FS

1

21

FS

1

21

FS

1

12

FS

1

12

FS

1

11

FS

1

11

FS

1a

2a

3a

4a

4b

3b

2b

1b

7b

7a
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         L’onde incidente (de la chaîne active) 7a  à l’accès7 , est dans un premier 

temps filtrée par le filtre 2F , à la sortie on aura 2

21 7

FS a  

Puis l’onde sera décomposée par le coupleur C1 en deux ondes comme indiqué 

sur le graphe de fluence on aura donc : 

2 2

2 21 42 7 21 7

2 2

3 21 34 7 21 7

2

2

F F

F F

j
b S S a S a

j
b S S a S a


 



  


 

Ces deux signaux émergents aux accès 2 et 3 se réfléchissent sur les filtres F1, 

qui doivent présenter une très forte réflexion dans la bande TX. Ils sont donc 

réinjectés dans le coupleur C1, on aura : 

1 2 1

2 2 11 21 11 7

1 2 1

3 3 11 21 11 7

2

1

2

F F F

F F F

j
a b S S S a

a b S S S a


 



  


 

Chacun de ces deux signaux est alors divisé en deux parties de puissances 

égales, qui arrivent aux accès 1 et 4.  

 

On aura : 2 1 2 1

1 13 3 12 2 2 3 21 11 7 21 11 7

1

2 22 2

F F F Fj j j
b S a S a a a S S a S S a        

               2 1

1 21 11 7

F Fb jS S a  

Et            
2

2 1 2 1

4 42 2 43 3 2 3 21 11 7 21 11 7

1 1

2 22 2

F F F Fj j
b S a S a a a S S a S S a       

                2 1 2 1

4 21 11 7 21 11 7

1 1
0

2 2

F F F Fb S S a S S a     

On a bien une recombinaison constructive des signaux à l’accès 1, et une 

recombinaison destructive à l’accès 4.  

Le signal TX 1( )b peut être émis par l’antenne. 

D’autre part les modules de 2

21

FS  et de 1

11

FS  doivent être proches de un, ainsi la 

quasi-totalité de la puissance incidente à l’accès 7 sera aiguillée vers l’antenne.    

 

1.5.3 Mode réception RX. 

3a 

3b
4a 

4b

1

22

FS

1

21

FS

1

11

FS

1

12

FS

1

21

FS

1

22

FS1

11

FS

1

12

FS

1a 

1b

2b 

2a

1a 2b

2a
1b

4a

3a
4b

3b
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         Lorsque l’antenne capte un signal dans la bande RX, celui-ci est dirigé sur 

l’accès 1 du coupleur C1, on note 1a  l’onde entrante à l’accès 1 du coupleur C1. 

Là encore, elle est divisée en deux parties de puissance égales et déphasées de 

90°, on a donc : 
2 12 1 1

3 31 1 1

1

2

2

b S a a

j
b S a a


 



  


 

Ces deux signaux issus de C1, sont filtrés ensuite par les deux filtres F1, et 

arrivent ensuite aux accès 1  et 4  avec : 

1 1

1 21 2 21 1

1 1

4 21 3 21 1

1

2

1

2

F F

F F

a S b S a

a S b S a

   


   


 

Chacun de ces deux signaux est divisé en deux parties de puissances égales et 

déphasées de 90° à travers le coupleur C2.  

On obtient à la sortie de C2 : 

1 1

2 24 4 21 1 21 1 21 1

1 1 1

3 31 1 34 4 21 1 21 1 21 1

1 1
0

2 2

2 2

F F

F F F

b S a S a S a S a

j j
b S a S a S a S a jS a

        

       


 

La somme des déphasages dans C1 et C2 a engendrée une recombinaison 

destructive sur l’accès 2  , et constructive sur l’accès3 . 

 

         Dans la bande RX le module de 1

21

FS  doit être proche de l’unité, donc une 

grande partie de la puissance RX incidente à l’accès 1 sera dirigée sur l’accès 6. 

Rien n’arrivera à l’accès 5, qui est fermé par une charge 50 . 

 

1.6 Cahier des charges de la chaîne RF. 
 

         Nous avons opté pour une bande de fréquence autour de 2GHz qui est 

dédiée en réalité à l’UMTS (universal mobile telecommunication system), une 

des technologies de téléphonie mobile de 3
ème

 génération qui succède au GSM. 
 

 

1.92 1.98

2.11 2.17

TX GHz

RX GHz

  


 

 

         A partie de la figure.6, on déduit la bande de fréquence de fonctionnement 

de chaque composant de la chaine, ainsi : 

 La bande de fréquence du filtre F2 est  [1.92-1.98] GHz 

 La bande passante du coupleur C1 est [1.92-2.17] GHz 

 La bande passante du filtre F1 est [2.11-2.17] GHz 

 Et enfin la bande passante du coupleur C2 est [2.11-2.17] GHz 
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1.7  Conclusion. 

 
          Les systèmes de télécommunications fonctionnant simultanément en 

émission (TX), et en réception (RX), sont élaborés à partir d’une architecture   

comprenant une chaîne active et une chaîne RF passive, dans le cadre de notre 

projet hyperfréquence, on nous a confié la réalisation de la partie passive de la 

chaîne RF en technologie microruban. 

       

           Comme nous venons de le voir, cette chaîne RF est constituée par 

l’association de différentes fonctions (filtrage, couplage)  dont l’étude et la 

réalisation seront développées dans les chapitres qui suivent. 

 

           L’idée de concevoir notre chaîne RF en technologie microruban est due 

au fait que les technologies planaires connaissent un grand intérêt chez les 

chercheurs à cause de leurs nombreuses utilisations, en effet les domaines 

d’utilisation de ces structures sont les communications en haute fréquence, telles 

les communications spatiales, les systèmes de positionnement par satellite 

(GPS), les réseaux informatiques sans fil (Wireless Local Area Network) et la 

téléphonie mobile. 
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Chapitre II 
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Coupleurs directifs. 
2.1 Introduction. 

 
       Les coupleurs directifs sont des composants passifs microondes qui 

permettent aux sorties de recueillir une puissance proportionnelle à l’entrée. Ce 

sont des dispositifs à 4 ports dont l’un est refermé sur son impédance 

caractéristique. Les grandes classes des coupleurs directifs sont les coupleurs à 

trous, les coupleurs par proximité et les coupleurs à jonction. 

 

2.2 Les propriétés d’un coupleur directif. 

 
      La matrice S d’un coupleur directif idéal, réciproque et adapté est de la 

forme suivante : 

                   

12 13 14

12 23 24

13 23 34

14 24 34

0

0

0

0

S S S

S S S
S

S S S

S S S

 
 
 
 
 
 

        
0ii

ij ji

S
avec i j

S S





 

      De plus, si l’octopôle est sans pertes c'est-à-dire qu’il ya conservation de 

l’énergie. Il en résulte alors de la multiplication de la ligne 1 et la ligne 2 puis de 

la ligne 3 et 4 :  

                * *

13 23 14 24 0S S S S                                                                                (2.1) 

                      * *

14 13 24 23 0S S S S                                                                                                 (2.2) 

         En multipliant (2.1) par *

24S et (2.2) par *

23S et en faisant la soustraction, on 

aura :         2 2*

14 13 24 0S S S                                                                    (2.3) 

Note :  
              2*

24 24 24 24 24

j jS S S e S e S       
      De même, la multiplication de la ligne 1 et 3 et celle de la ligne 2 et 4 nous 

donne : 

                 * *

12 23 14 34 0S S S S                                                                       (2.4) 

                 * *

14 12 34 23 0S S S S                                                                       (2.5) 

      En multipliant (2.4) par 12S et (2.5) par 34S et en faisant la soustraction, on aura :        

 2 2

23 12 34 0S S S                                                                                     (2.6) 

 

  L’une des façons de satisfaire (2.3) et (2.6) est que 14 23 0S S  , ceci implique que :                     

12 13

12 24

13 34

24 34

0 0

0 0

0 0

0 0

S S

S S
S

S S

S S

 
 
 
 
 
 
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        D’autre part, nous avons aussi : 

                      
2 2

12 13 1S S                                                                                 (2.7) 

                           2 2

12 24 1S S                                                                                                    (2.8) 

                           2 2

13 34 1S S                                                                                                    (2.9) 

                           2 2

24 34 1S S                                                                                                   (2.10) 

           Ce qui implique :  1 3 2 4

1 2 3 4

S S

S S

 




             

           De plus d’autres simplifications peuvent être faites en choisissant la phase 

de référence de trois des quatre ports, alors, nous choisissons                                                 

12 34

13

24

& , &j

j

S S

S e IR sont des constantes à déterminer

S e







    



 


 




  

         Le produit des lignes 2 et 3 donne : 

                  * *

12 13 24 34 0S S S S                                                                 (2.11)         
         Qui donne la relation suivante entre les phases : 
                  2 n                                                                        (2.12)         
         En négligeant les multiples entier de2 , nous aurons deux cas particuliers 

utilisés en pratique : 

         Le coupleur symétrique : 
2


   , les phases des termes ayant 

comme amplitude   sont les mêmes, du coup la matrice du coupleur est de la 

forme suivante :       

0 0

0 0

0 0

0 0

j

j
S

j

j

 

 

 

 

 
 
 
 
 
 

 

 

       

          Le coupleur asymétrique : 0,    , les phases des termes ayant pour 

amplitude   sont tels que le déphasage entre eux soit de 180°. Du coup la 

matrice S du coupleur a la forme suivante : 

                                  

0 0

0 0

0 0

0 0

S

 

 

 

 

 
 

 
 
 

 

 

         Notons que ces deux coupleurs différent seulement dans le choix du plan 

de référence (phase), aussi les amplitudes &   ne sont pas indépendantes, 

d’après (2.7) on a :   2 2 1                                                               (2.13)         
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             Ainsi, un coupleur directif idéal  a un seul degré de liberté qui est le choix 

du plan de référence. 

 

         Une autre manière de satisfaire (2.3)  et (2.6) est que 13 24S S  et 12 34S S , on 

choisi 13 24S S    et 12 34S S j  , (2.12) est ainsi satisfaite. 

         Puis, à partir de (2.1)  et (2.4) on a :  

 *

23 14 0S S   et  *

14 23 0S S   , ces deux équations ont deux solutions possibles, 

la première 14 23 0S S   dont l’étude vient d’être faite, la seconde est que 

0    ce qui implique que 12 13 24 34 0S S S S    , dans ce cas ce n’est plus un 

coupleur directif. En conclusion, un dispositif réciproque, sans pertes, adapté,  

ayant quatre ports est un coupleur directif. 

 

2.3 Fonctionnement d’un coupleur directif. 
       

 
 

      Un coupleur directif opère comme illustré dans la fig.1 (qui décrit les deux 

symboles le définissant), une partie de l’énergie appliquée au port  est 

couplée au port  suivant le facteur de couplage 2

13S  , alors que l’énergie 

restante passe au port  suivant le coefficient de transmission 
2 2

12 1S     , pour un coupleur idéal, aucune énergie n’est transmise à 

l’accès  (accès isolé). 
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       Les trois quantités qui caractérisent un coupleur directif sont : 

1

3

1 0 lo g 2 0 lo g ( )
p

C d B
p


 

   
 

                                                  (2.14) 

1
4 1

4

10 log 20 log ( )
p

I S dB
p

 
   

 
                                                  (2.15) 

3

4 41

10 log 20 lo g ( )
p

D dB
p S

 
   

 
                                                (2.16) 

 

       Le facteur de couplage indique la fraction de la puissance d’entrée qui est 

couplée à la sortie. La directivité caractérise le rapport entre la puissance de 

l’onde couplée et celle de l’onde sortante de la voie isolée. Ces deux quantités 

sont reliées par l’équation suivante : ( )I D C dB                              (2.17) 
 

         Un coupleur idéal à une directivité infinie et une isolation 41 0S   

 

2.4 Coupleur hybride. 

 
       Le coupleur hybride est un cas particulier du coupleur directif ou le facteur 

de couplage est égal à 3dB , ceci implique que
1

2
   . 

        Il ya deux types de coupleurs hybrides : 

 

 Les coupleurs en quadrature  dont la phase entre  l’accès direct  et  l’accès 

couplé est de 90°
2


 
 

  
 

, c’est un exemple de coupleur symétrique dont la 

matrice S est la suivante :   

0 1 0

1 0 01

0 0 12

0 1 0

j

j
S

j

j

 
 
 
 
 
 

 

 

 

 Coupleurs  asymétriques  dont  la  phase  entre  l’accès  direct  et  l’accès 

couplé est de 180° dont la matrice S est : 

 

                                            

0 1 1 0

1 0 0 11

1 0 0 12

0 1 1 0

S

 
 

 
 
 

 

 

         



 - 30 - 

           Dans ce qui suit, nous allons nous intéresser aux coupleurs de notre 

chaîne RF, qui sont des coupleurs hybrides3 / 90dB  , qui répondent parfaitement 

aux exigences du cahier des charges étant donné qu’on a besoin d’une 

répartition égale de la puissance entre l’accès direct et l’accès couplé ainsi qu’un 

déphasage de 90° afin de satisfaire la recombinaison constructive et destructive 

des ondes. 

 

         Ces caractéristiques sont facilement réalisables en microruban par des 

coupleurs « branchline ». De plus la bande de fréquence sur laquelle ils 

fonctionnent correctement dans cette technologie, est suffisante pour notre 

application. 

 

2.5   Coupleur à branches. 
 
2.5.1 Définition. 
 

          Les coupleurs dits « Branchline » sont des coupleurs directionnels, 

généralement utilisés pour une répartition à 3db de l’énergie, avec une 

différence de phase de 90° entre la voie dite « directe » et la voie dite 

« couplée ». 

Ce genre de coupleur est fréquemment réalisé en technologie Micro-ruban. 

 
                  fig.2: Géométrie du coupleur Branchline. 
 
          D’après le schéma ci-dessus, l’énergie entre par le port 1 et va se trouver 

divisée entre le port 2 (voie directe) et le port 3 (voie couplée), avec une 

différence de phase de 90°. Aucune énergie n’est transmise au port 4 (c’est la 

voie isolée) 

 

          Cet octopôle permet un plan de symétrie le partageant géométriquement 

en deux quadripôles identiques. L’application de la technique des modes pairs et 

impairs peut s’effectuer. 

 

 

0Z  

0Z  

0Z  

0Z  

1Z  1Z  
4


 

4
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2Z  

2Z  

2 1 
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2.5.2 Analyse en mode pair/impair. 

 

          Nous allons d'abord dessiner le circuit du coupleur en impédance réduite, 

où il est entendu que chaque ligne représente une ligne de transmission avec une 

impédance caractéristique normalisée par rapport à Z0. La masse présente pour 

chaque ligne de transmission n'est pas représentée ici. Nous prendrons une onde 

incidente d'amplitude 1 incidente au port 1. 

 
 

           Ce circuit peut être décomposé en une excitation en mode pair et mode 

impair. Grâce aux symétries et antisymétries des excitations, le coupleur 4 ports 

peut être "décomposé" en un jeu de 2 coupleurs présentant des plans de court 

circuit  (magnétique pour le mode pair - électrique pour le mode impair) sur les 

axes de symétrie. 

 

 

+1/2

-1/2

z2

z2

z1z1

2

3

1

4

Ligne de antisymétrie 

V=0

I=max

-1/2

+1/2

Γe

z2

z2
Stub en C.C

Te

E xcitation en mode impair
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           Chaque excitation "décompose" notre coupleur en 2 quadripôles 

identiques. Bien que les amplitudes des ondes incidentes pour ces 2 ports soient 

de ±1/2, les amplitudes des ondes émergentes de chaque port du coupleur 

hybride peuvent être décrites comme suit: 

       1 11 11

1 1

2 2
e o e ob S S       (2.18)          2 21 21

1 1

2 2
e o e ob S S T T      (2.19)                 

       3 11 11

1 1

2 2
e o e ob S S       (2.20)          4 21 21

1 1

2 2
e o e ob S S T T      (2.21)                 

On rappelle que l'onde incidente a1 est normalisée à 1.  

Où , ,e o e oet T sont les coefficients de réflexion et de transmission du mode pair 

(even) et impair (odd) du système des figures 4 et 5. Déterminons d'abord Гe et 

Te pour le mode pair. Ceci peut être fait en utilisant les matrices ABCD de 

chaque élément constituant chaque quadripôle:  

          

2 2 2

2
2 2 2 2

1 0 0 1 0

1 0 1 ( )

m

m m m m

A B jz jy z jz

C D y jy y j y y z jy z

       
        

       
    (2.22)                 

Av 

ec ym est l’admittance d’entrée des lignes λ/8 et ( ) 1tg tg


 


  (2.23)                 

  

    Pour le cas pair (even), le plan de symétrie géométrique se comporte comme 

un circuit ouvert (zt=) : l’admittance des stubs en circuit ouvert  

1
1 1

1

( )

( )

t
m

t

z z jtg
y y jy

z z jtg






 


                                                   (2.24)                 

   Ensuite :      

Sachant que :      
                         1 2 2V A V B I                                                                                   (2.25)                 
                                  1 2 2I C V D I                                                                                  (2.26)                 
 

                  On introduit les ondes de puissances,  

   On aura : 

                       1 1 2 2 2 2a b A a b B a b                                    (2.27)                 

                        1 1 2 2 2 2a b C a b D a b                                           (2.28)                  

    D’autre part, 
                             1 1 1 1 1 2 2b S a S a                                               (2.29)                  
                                        2 2 1 1 2 2 2b S a S a                                               (2.30)                 
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1 2
2

2 ( )a A B C D a
b

A B C D

   
   

  
                                                            (2.31)                 

 

21 2 2

2 2 2 2 2 2 1 2

2 2 2

( ) (1 )
even e

m m m

j
S T

A B C D j y z z y y z y z z jy y


   

        
 (2.32)                

 
2 2

2 22 2 2 1 2 1 2
11 2

2 2 2 2 2 2 2 1 2

( ) (1 )

( ) (1 )

mm
even e m

m m

j y z z y y z y z z y yA B C D
S

A B C D j y z z y y z y z z jy y

        
    

        
      (2.33)                 

 

De même pour le cas impair, le plan de symétrie géométrique se comporte 

comme un court-circuit (zt=0) :  

 

                  
1 1

1 1

1

( )

( ) ( )

t
m

t

z z jtg y
y y jy

z z jtg jtg



 


   


                                     (2.34)                  

 

Les coefficients de réflexion Гo et de transmission To sont donc les suivant : 

 
2

2 1 2
1 1 2

2 1 2

(1 )

(1 )
o o d d

z y yA B C D
S

A B C D z jy y

    
   

    
                                       (2.35)                 

 

21 2

2 1 2

2 2

(1 )
o odd

j
T S

A B C D z jy y


  

    
                                          (2.36)                 

 

         En superposant les ondes sortantes de l’octopôle (pair et impair), on 

obtient les ondes sortantes de l’octopôle excité par une onde unité dans la voie 

1 ; d’où les paramètres S suivants : 

 

 

2 2

11 11 1 2
11 2 2 2 2

1 2 2

1 ( )

2 (1 ) (2 )

even oddS S y y
S

y y y

  
 

  
                                     (2.37)                 

  
2 2

21 21 2 1 1
21 2 2 2 2 2

1 1 2 1 2

2 (1 )

2 1 (2 ) (2(1 ) )

even oddS S jy y y
S

y y y y y

   
 

    
                                      (2.38)                 

 

 21 21 1 2
31 2 2 2 2 2

1 2 1 2

4

2 (1 ) (2(1 ) )

even oddS S y y
S

y y y y

 
 

   
                                    (2.39)                 

  
2 2 2

1 1 1 1 1 1 2
4 1 2 2 2 2

1 2 2

2 (1

2 (1 ) ( 2 )

even o d dS S y y y
S

y y y

  
 

   
                                      (2.40)                 
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Ainsi pour être adapté on doit avoir : S11=0, donc 2 2

1 21y y   

Il en découle alors : 2 2
2 1 3 1 4 1

0 1

, 0 ,
z z

S j S S
z z

      

       Les sorties 2 et 4 sont en quadrature de phase et pour un couplage 3db, c'est-

à-dire si l’on veut une puissance identique en amplitude sur les sorties, alors    

1 0z z                                                                                                   (2.41)                                         
De plus puisque l’on aura une demi puissance sur les sorties par rapport a 

l’entrée : 0
2

2

z
z                                                                                  (2.42)                 

 

Finalement la matrice S du coupleur 3db s’écrit :  

 

                          

0 1 0

0 0 11

1 0 02

0 1 0

j

j
S

j

j

 
 

  
 
 
 

 

 

 

2.6 Conclusion. 
                

        En pratique, à cause des longueurs d'onde λg / 4 nécessaires, la bande 

passante d'un coupleur « Branchline » 3dB est limitée à (10-20%). Mais grâce à 

des tronçons de lignes multi sections par exemple, il est possible d'améliorer la 

bande passante. De plus il est possible de répartir de manière non égale l'énergie 

sur les ports de sortie en jouant sur les impédances caractéristiques des tronçons 

de ligne. Un autre point pratique critique auquel il faut prêter attention est l'effet 

de discontinuité présent à chaque coin du coupleur entre les lignes d’impédances 

non égales. Ceci peut nécessiter quelques modifications physiques. 

 

        Les coupleurs à branches sont abondamment utilisés en microondes pour la 

fabrication des circuits tels les mélangeurs, amplificateurs, diviseurs ou 

combineurs de puissance, d’autre topologies en technologie MMICs (Monolitic 

Microwave Integrated Circuit) comme dans [8] sont développées afin 

d’améliorer la bande passante et la taille du coupleur conventionnel. 
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Chapitre III 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 - 36 - 

Filtres passifs microondes. 

 

 

3.1 Généralités. 
 

       Le filtrage est l’action servant à éliminer une fréquence ou une bande de 

fréquence, ou inversement, à favoriser une fréquence où une bande de fréquence. 

Autrement dit c’est l’action de modifier les composantes spectrales d’un signal 

électrique. 

On distingue quatre types de filtres : 

 

- les filtres passe-bas qui transmettent des signaux de fréquence inférieure à une 

certaine fréquence fc, appelée fréquence de coupure ; 

- les filtres passe-haut qui transmettent des signaux de fréquence supérieure à la 

fréquence de coupure fc ; 
- les filtres passe-bande qui transmettent des signaux de fréquence comprise entre deux 

fréquences limites f1 et f2 ; 
- les filtres coupe-bande ou réjecteurs de bande qui sont des filtres duaux des filtres 

passe-bande. 

 

3.2 Gabarit d’un filtre. 
 

      Un filtre est conçu à partir d’une réponse en fréquence idéale avec des marges 

d’erreur autorisées (gabarit), le gabarit d’un filtre est caractérisé par : 

 La fréquence ou pulsation de coupure fc. 
 La fréquence caractérisant le début de la bande coupée fa. 
 L’atténuation en puissance maximale admissible dans la bande passante maxA . 

 L’atténuation en puissance minimale admissible dans la bande 

     atténuée minA . 

 La largeur de la bande transmise ou de la bande coupée pour le filtre coupe 

bande 

 

3.3 Eléments de synthèse d’un filtre microondes. 
 

      La plupart des filtres (passe bas, passe haut, passe bande, et coupe bande) tiennent 

leurs plus importantes caractéristiques de celles du filtre passe bas prototype. 
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                                         fig.1 : filtre passe bas prototype 

 

La synthèse d’un filtre microondes quelconque  à partir de son gabarit, suit 

l’organigramme suivant :  

 

               fig.2 : Organigramme général de synthèse d’un filtre. 
 

 

3.3.1 Normalisation du filtre. 

 

         L’objectif de la normalisation d’un filtre est de ramener l’étude de tous les types 

de filtres à celle d’un passe bas pour faciliter les calculs. 

 

           

 

Normalisation du 
filtre 

Choix du type de la réponse 
(Butterworth, Tchebychev…) 

Calcul de la fonction de 
transfert du prototype 

normalisé 

Dimensionnement du 
filtre normalisé 

Dé normalisation 

Transformation de 
fréquence 

Calcul des 
éléments du filtre 
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                  /nl                         / nl   

             

                              

 

Pour un filtre passe bande la normalisation se fait comme suite : 

     
                     fig.3 : gabarit du filtre passe bande réel (a) et normalisé (b). 
 
Transformation en fréquence :  

 

               
'

' 01

0

 


  

 
  

  
                                            (3.1) 

      Avec : la bande passante relative    2 1

0

 





                    (3.2) 

       

                  la fréquence centrale   0 2 1                                (3.3)          

Normalisation des composants : 

On définit : 

Les résistances normalisées : n

c

R
R

R
                                     (3.4) 

Avec cR  : résistance de charge du filtre. 

Inductance et capacité unités : 

               
0

c
u

R
l


  , 

0

1

.
u

c

c
R 

                                                      (3.5) 

 

Cette transformation implique que : 

L’inductance va être changée par une capacité et une inductance en série. 

     

 
     nl   

maxA

 

minA

 

maxA

 

minA

 

1  2  0  1   

(a) (b) 

  

( )A dB  

  

( )A dB  
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dbA  

 

 

 

 

 

   

   

arl  

 

                      1 1                       

                                   

                                / nc  

                               

                             /nc   

La capacité va être changée par une inductance et une capacité en parallèle. 

         

        
       nc   

 

 

 

3.3.2 Choix de la réponse du filtre. 

 

         Une fois le filtre normalisé, tous les filtres quels qu’ils soient se traitent de la 

même manière : comme un passe bas, le filtre passe bas idéal étant physiquement 

irréalisable, une 1
ère

 étape consiste donc à rechercher une fonction de transfert qui 

approche au mieux les caractéristiques imposées par le gabarit du filtre passe bas 

normalisé de référence. 

         Les approximations les plus courantes et qui donnent des réponses électriques 

proches de celles du gabarit sont : 

 l’approximation de Tchebychev. 

 L’approximation de Butterworth. 

 

Fonction de Tchebychev :                                     Réponse de Tchebychev : 

 
 2 2

1

1 . n

T
c


 




          (3.6)                              

Avec :    0 11,c c      

                 1 12. .n n nc c c       

Détermination de l’ordre du filtre : 

 

 

m in

m ax

1 0

1 0

1 0 1
arg
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A
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n
ch 





 
 
 
 
 


  (3.7)                                   

                                                                                                                   fig.4 (a) 
Fonction de Butterworth :                                      Réponse de Butterworth : 

 
2

1

1 n
T 





                          (3.8)                                                                    

Détermination de l’ordre du filtre : 

 

m i n

1 0l n 1 0 1

2 . ln

A

n


 
 

 


    (3.9)                                                                

                                                                                                                          fig.4 (b)                                                                                                                                                     

dbA  

3db  

1  
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         L’approximation de Butterworth nécessite un ordre de filtre très élevé pour 

présenter une réjection acceptable, ce qui conduit inévitablement à un niveau de 

pertes important sur le filtre réel. Quant à l’approximation de Tchebychev, elle 

est plus couramment utilisée car elle est simple à mettre en œuvre, et présente 

selon l'ondulation tolérée, une réjection plus forte dans la bande atténuée pour 

un ordre équivalent.  

 

3.3.3 Valeurs des éléments du filtre passe bas normalisé. 
 

         A l’origine les valeurs des éléments de chaque filtre prototype sont obtenues 

avec la méthode de synthèse de Darlington et d’autres.  Récemment des programmes 

sur ordinateur ont permi d’obtenir ces valeurs sous forme de tableaux. 

 
         Les valeurs des éléments 0 1 2 1, , , . . . . . . . . . . . . ,n ng g g g g   du filtre prototype passe 

bas sont définies selon le type d’approximation : 

 

Approximation de Butterworth : 

 2 1
2 s in 1, 2 , . . .

2
k

k
g k n

n


                                                 (3.10) 

 

 

Approximation de Tchebychev : 

Pour les filtres de Tchebychev ayant une réponse comme celle de la fig.4 (a) avec une 

ondulation (ripple) arl  dans la bande passante, 0 1g   et 1 1w   . Les valeurs des éléments 

kg   (1 1)k n    sont données par : 
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      Pour une valeur de (0.01 )arl dB  on obtient les résultats résumés dans le tableau  

suivant : 

 

Valeur de g 1g  2g  3g  4g  5g  6g  

n=1 0.0960 1.0000     

n=2 0.4488 0.4077 1.1007    

n=3 0.6291 0.9702 0.6291 1.0000   

n=4 0.7128 1.2003 1.3212 0.6476 1.1007  

n=5 0.7563 1.3049 1.5773 1.3049 0.7553 1.0000 

 

3.3.4 Dé normalisation. 

 

         Dans un premier temps, il faut remplacer les valeurs des nl  et nc du filtre 

prototype passe bas par les ( kg ) du filtre passe bande normalisé, ainsi une inductance 

kg du filtre passe bas normalisé devient pour un passe bande une inductance kg


en 

série avec une capacité
kg


, il faut en faire de même pour les capacités. 

         Une fois le filtre normalisé passe bande est réalisé, on calcule les valeurs réelles  

          
0

k c k
n u

g R g
L l

  
                                                             (3.12) 

          
0

n u

k k c

C c
g g R

 


                                                   (3.13) 

 

 
                               fig.5 : filtre passe bande d’ordre n. 
 

         La structure d’un filtre passe bande consiste en l’alternance entre des résonateurs 

séries et parallèles, un arrangement qui est difficilement réalisable en structure micro-

onde. En filtre microondes il est plus pratique d’utiliser des structures avec un seul 

type de résonateurs. 
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3.4 Conversion d’un filtre passe bande en utilisant des inverseurs 

d’impédances ou d’admittances. 

 
3.4.1 Définitions. 

 un inverseur d’impédance idéal opère comme une ligne quart 

d’onde / 4  d’impédance caractéristique k  à toutes les fréquences. 

Si l’impédance terminale de cet inverseur est bZ  

     donc à l’entrée on aura : 
2

a

b

k
Z

Z
                    (3.14) 

 Un inverseur d’admittance idéal opère comme une ligne / 4  

d’impédance caractéristique J  à toutes les fréquences. Si 

l’admittance de sortie de cet inverseur est bY  on aura à l’entrée                  
2

a

b

J
Y

Y
  .                                                             (315) 

 
 
                (a) : inverseur d’impédance                                  (b) : inverseur d’admittance                            
                                                      fig.6 (a)&(b)  
 

3.4.2 Conversion du filtre passe bande. 
 

         Du fait de la caractéristique d’inversion indiquée précédemment une inductance 

série avec un inverseur de chaque coté opère comme une capacité parallèle à son 

extrémité. Egalement une capacité parallèle avec un inverseur de chaque coté opère 

comme une inductance série à son extrémité.  

En utilisant cette propriété, le circuit de la fig.5 peut être convertit à l’une des deux 

formes équivalentes fig.7 et fig.8  qui possède les mêmes caractéristiques que celles de 

ce  dernier. 
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01K 12K , 1n nK 

BRAR

 1X   2X   nX 

 
   

           fig.7 : filtre passe bande avec des inverseurs d’impédances. 
 
Pour le èmek  résonateur le paramètre de pente de la réactance, 
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AG 01J  1Y 
12J , 1n nJ  BG 2Y   nY 

 
    

          fig.8 : filtre passe bande avec des inverseurs d’admittances. 
 

  Pour le èmeJ  résonateur, le paramètre de pente de la susceptance est donné  

  dans [9] par :                    
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Remarque : 

                   Pour un filtre passe bande ayant les paramètres du prototype passe bas 

0 1 1, ,................., ng g g   et 1 , les paramètres de pente 1 2, ,.................., n    peuvent être 

choisis arbitrairement de sorte à obtenir des valeurs d’impédances réalisables dans la 

technologie employée. De même ,A BR R  et la bande passante relative   peuvent être 

choisies de façon à satisfaire les valeurs désirées.   

La forme désirée de la réponse est alors assurée en spécifiant les paramètres 

d’inverseurs quart d’onde 01 12 , 1, , ................., n nk k k  . 

Si on utilise des éléments localisés ( , )l c  pour les résonateurs, et si les inverseurs 

d’impédances ne sont pas sensibles à la fréquence. Les équations : 

01 12 , 1, , ................., n nk k k   seront exactes peu importe la valeur de la bande passante 

relative   du filtre. 

                  Cependant, comme les inverseurs utilisés dans la pratique sont sensibles à 

la fréquence et comme les résonateurs utilisés sont généralement pas en éléments 

localisés, ces équations présentent une meilleure approximation dans le cas des bandes 

de fréquences étroites, et dans certains cas, on peut obtenir de bon résultats pour des 

bandes passantes relatives allant jusqu'à 20%, en utilisant des résonateurs demi onde 

( / 2)  et 40% pour des résonateurs ( / 4) . 

 

 

                  Nous venons de voir la méthode de synthèse des filtres en général et celle 

d’un passe bande en particulier, dans ce qui suit, nous allons nous intéresser aux filtres 

de notre chaine d’émission/réception,  ainsi, le filtre F2 doit avoir une atténuation très 

forte dans la bande RX. De la sorte, il coupe tout signal parasite pouvant par exemple 

provenir d’un produit d’intermodulation issu de la chaîne TX, qui pourrait passer dans 

la chaîne RX et venir perturber gravement la réception. De même, afin de garantir une 

réflexion totale des signaux TX issus des accès 2 et 3 de C1, il est indispensable 

d’avoir des filtres F1 ayant une forte atténuation, et donc une réflexion importante 

dans la bande TX. Aussi nous utilisons des filtres présentant des zéros de transmission. 

De plus, comme les bandes TX et RX sont relativement proches, ce type de fonction 

de filtrage permet d’avoir une bonne isolation entre les chaînes RX et TX. 

                  Pour ce, nous avons opté pour un filtre DBR (dual behavior resonator) qui 

répond parfaitement à notre problématique et dont nous allons présenter la synthèse. 
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3.5 Filtre à bande étroite utilisant des résonateurs à comportement  

      dual (filtres DBR).   

 
3.5.1 Topologie dual behavior resonators. 

 

          L’utilisation de topologie à zéro de transmission apparaît comme une solution 

intéressante pour avoir une très forte réjection au voisinage de la bande passante. Dans 

cette optique, nous utilisons une topologie récente appelée « dual behavior resonators 

(DBR) », ainsi que sa synthèse associée, toutes deux développées au LEST par 

C.Quendo,  topologie plutôt à bande étroite. 

 

3.5.2 Principe du résonateur DBR. 

          

         DBR est le terme générique désignant un résonateur à comportement dual. Un 

résonateur DBR est l’association de deux structures coupes bandes en parallèles de 

même nature généralement mais présentant des caractéristiques électriques différentes. 

La structure coupe bande peut être un stub uniforme ou à saut d’impédance présentant 

des terminaisons en circuit ouvert ou en court circuit, ce peut être une structure 

planaire ou volumique, chaque résonateur synthétise deux zéros de transmission,  un 

de chaque coté de la bande passante. De plus, ces zéros de transmission sont 

totalement indépendants les uns des autres, et peuvent facilement être placés aux 

fréquences nécessitant une forte atténuation. Ces résonateurs sont couplés au moyen de 

lignes quart d’onde.  
 
 
                                                                                         fig. 9: structure de base d’un  DBR. 
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          Si on considère les impédances ramenées des structures coupes bandes 1sZ  et 2sZ . 

L’impédance équivalente eqZ  sur la ligne d’entrée-sortie indique que cette structure 

possède deux zéros de transmission (lorsque 1 0sZ   ou 2 0sZ  ) et un pôle 

(quand 1 2s SZ Z  ) d’où le comportement dual, effectivement le DBR est à la fois coupe 

bande et passe bande. 

          La finalité du DBR est d’accentuer la réjection aux abords de la bande passante, 

En effet l’utilisation de structures à zéros de transmission permet d’obtenir de fortes 

réjections tout en conservant un filtre d’ordre restreint. Ceci induit un gain en termes 

de taille et de pertes d’insertion. 

 

1sZ

 

 

2sZ
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 fig.10 :(a) : structure d’un DBR à base de stubs uniformes planaires (b) : réponse en fréquence          
 

3.5.3 Propriétés d’un filtre DBR. 
 

         Un filtre DBR d’ordre N  est constitué de N  résonateurs (soit 2* N  stubs) reliés 

entre eux par  1N   inverseurs quart d’onde, ainsi que de deux inverseurs en entrée et 

sortie. La réponse en fréquence d’un tel filtre est caractérisée parN pôles dans la bande 

passante, N  zéros de transmission dans la bande atténuée inférieure et supérieure. 

         Grâce aux paramètres liés aux stubs le DBR permet un contrôle indépendant et 

simultané des différentes caractéristiques de la réponse en fréquence (la fréquence 

centrale, la bande passante et les bandes atténuées (supérieure et inférieure)) 

 

3.5.4 Synthèse d’un filtre DBR à stubs uniformes en CO. 
 

 
L’impédance d’entrée est donnée par : 
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                          fig.11 : schéma d’un DBR d’ordre n. 
 
          La topologie DBR utilisant deux structures coupes bandes mises en parallèles, 

l’impédance d’entrée d’un résonateur peut être donnée par : 
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1,s rZ est l’impédance d’entrée de la 1
ère

 structure  coupe bande,  

2,s rZ est l’impédance d’entrée de la 2ème  structure coupe bande, 

c La vitesse de la lumière, et  

r Le numéro du résonateur. 
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          Dans (3.28) si 
1,s rZ  ou 

2,s rZ  sont nulles, nous obtenons un zéro de transmission. 

Pour définir la position en fréquence du zéro basse fréquence ( )Bf  la constante 
1rk   

est introduite. Cette constante définit le facteur multiplicateur pour la fréquence de 

résonance en donnant la fréquence du zéro( )Bf . Egalement, dans le cas du zéro ( )Hf la 

constante 
2rk  est définie. 
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Même chose pour  
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Où  0 :f fréquence de résonance  

       0 1 :rf k  est la fréquence du zéro en Bf  

        0 2 :rf k  est la fréquence du zéro en Hf  

 

          Lorsque l’impédance d’entrée est égale à zéro à la fréquence correspondante, la 

condition de recombinaison constructive doit être satisfaite à la fréquence de 

résonance. Pour la satisfaire à partir de (4.29) le dénominateur  1, 2,s r s rZ Z  doit être égal 

à zéro à la fréquence de résonance. 
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        Finalement, une deuxième relation indépendante entre 1rZ  et 2rZ  est obtenue en 

calculant le paramètre de pente de la susceptance. 
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Avec ( ) :B  la susceptance (partie imaginaire de l’admittance) du résonateur. 
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Cependant, pour satisfaire la condition de recombinaison constructive 0( ) 0P    
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           Finalement, les formules de synthèse d’un résonateur à comportement dual sont 

représentées dans l’organigramme suivant : 
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           Un formalisme classique comme dans [11] peut être utilisé pour trouver les 

valeurs des inverseurs, le résonateur étant défini par le coefficient rb , on peut alors 

calculer les impédances caractéristiques , 1cj jZ  des inverseurs d’admittance quart 

d’onde, suivant la procédure définie dans [9] 
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            Dans ces formules les coefficients jg  sont ceux de Tchebychev du prototype 

passe bas équivalent et qui définissent l’ondulation dans la bande passante. Le 

paramètre 1  est la fréquence de coupure du filtre passe bas prototype, et les A BG et G  

sont les conductances terminales du circuit. Quant à  , elle est définie comme la 

bande passante relative. 
            L’utilisation des inverseurs d’admittances implique que les coefficients jb  

deviennent des constantes sans dimension. On a ainsi introduit un paramètre 

configurable, qui peut être choisi arbitrairement de sorte à obtenir des valeurs 

d’impédances caractéristiques réalisables dans la technologie utilisée.  

 

            La synthèse est maintenant complète et peut être utilisée pour la conception 

d’un filtre d’ordre ( )n  avec deux bandes atténuées indépendantes composées de ( )n  

zéros de transmission comme l’illustre la figure suivante : 

 

                     

              fig.12 : schéma électrique d’un filtre passe bande DBR d’ordre « n» 
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              fig.13 : réponse électrique d’un filtre passe bande DBR d’ordre « n» 

 
3.6  Résumé et conclusion. 

     
       Typiquement, l’implémentation des filtres planaires peut se faire à partir de 

la procédure de synthèse donnée par Matthaei [9]. Le point de départ de cette 

procédure est un prototype passe-bas dans lequel des inverseurs sont introduits 

de façon à obtenir un circuit avec des résonateurs identiques et sans alterner des 

résonateurs séries et parallèles. Ensuite, la transformation classique passe-bas / 

passe-bande est appliquée pour obtenir un filtre passe-bande à éléments 

localisés. 

 

         Comme la fabrication des éléments localisés aux fréquences micro-ondes 

est difficile, l’implémentation de filtres à éléments distribués est préférée. 

     
        Parmi les nombreuses topologies de filtres passe-bande existantes dans la 

littérature, il s’agissait de trouver celle qui propose le meilleur compromis pour 

remplir les spécifications de notre application, l’utilisation de la topologie de 

filtre passe bande à résonateur DBR, structure qui augmente la réjection dans la 

bande atténuée alors que les zéros de transmission sont placés de sorte à 

contrôler la largeur de cette dernière, et ou la fréquence de résonance est assurée 

par une condition de recombinaison constructive. 

 

         Le principal inconvénient du DBR est la présence de remontées parasites 

de chaque côté de la bande passante, dues à diverses recombinaisons 

constructives et aux résonances propres de chaque stub. Ce point faible peut 

cependant être solutionné en utilisant d’autres techniques [12] telles : 

 La technique dite filtre dans le filtre.  

 Utilisation des stubs à saut d’impédance (SIR). 
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Conception des composants de la chaîne RF 
 
4.1 Les moyens de conception des composants hyperfréquences. 
 

        L’utilisation d’outils de simulation pour la modélisation et la 

caractérisation est indispensable à la conception de composants 

hyperfréquences. Le besoin d’outils de conception efficaces et précis est de plus 

en plus fort. Leur aptitude à prévoir avec précision et efficacité le comportement 

réel du circuit va permettre de sécuriser le développement, limiter le nombre de 

prototypes et par conséquent un gain en terme de temps et d’argent. 

        

        Durant la phase de simulation, nous avons eu recours à différents logiciels. 

Dans un premier temps un logiciel de simulation de type « circuit » logiciel 

ADS (Advanced Design System) d’Agilent (version 2008) est utilisé pour décrire 

le comportement électrique de la structure (à partir de la bibliothèque des 

modèles) et générer un masque (layout) qui intègre les paramètres géométriques 

sous la forme d’un schéma. Cette première simulation est primordiale mais ne 

prend pas en compte tous les phénomènes (couplage électromagnétique 

parasites, influence des discontinuités, rayonnement, etc.).  

  

        Deux logiciels de simulation électromagnétique HFSS (High Frequency 

Structure Simulator) d’Ansoft et Momentum d’Agilent (incorporé dans ADS) 

sont alors utilisés pour prendre en compte tous les phénomènes mis en jeu. Puis 

par itération successives, on affine le masque afin de corriger les inévitables 

différences et obtenir ainsi un résultat de simulation électromagnétique 

répondant aux spécifications. Cette partie est de loin la plus fastidieuse compte 

tenu des temps de calculs importants associés à une simulation 

électromagnétique. C’est la raison pour laquelle, la simulation initiale à partir 

d’un outil circuit doit être la plus précise possible.  

 

        Le terme de simulation électromagnétique implique la résolution 

numérique des équations de Maxwell pour les champs électromagnétiques pour 

une structure donnée placée dans un environnement spécifié (conditions aux 

limites). Compte tenu qu’il n’existe pas de solutions analytiques des équations 

de Maxwell (excepté pour des cas simples), de nombreuses techniques 

numériques ont été développées au cours de ces deux dernières décennies afin 

de les résoudre.  
 

          Le calcul des champs peut être effectué soit dans le domaine temporel 

(quand la réponse est obtenue en fonction du temps) ou soit dans le domaine 

fréquentiel (quand la solution est obtenue pour une excitation sinusoïdale dans 

une plage de fréquences spécifiée). Parmi les techniques de résolution dans le 
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domaine temporel, l’approche la plus couramment utilisée est la méthode des 

différences finies (FDTD, Finite Difference Time Domain). Il existe également 

la méthode TLM (Transmission Line Matrix). Pour la simulation fréquentielle, à 

laquelle nous avons eu recours durant ce projet, les techniques les plus 

couramment utilisées sont la méthode des éléments finis (FEM, Finite Element 

Method) et la résolution des équations intégrales par la méthode des moments 

(MoM, Method of Moments). Pour ce, nous avons à notre disposition les 

logiciels suivant : 

 

         HFSS qui est un logiciel de simulation 3D très puissant pouvant répondre 

à tous les cas de figure dans la limite de la mémoire disponible, en effet il 

effectue un maillage (à partir de tétraèdres) de l’intégralité de la structure et 

calcule les équations de Maxwell complètes aux sommets de ses polygones en se 

basant sur la Méthode des Eléments Finis (MEF). 
 

           Momentum plus rapide qu’un simulateur 3D offrant une approximation 

correcte, simulateur dit 2,5D qui calcule les champs d’une structure en maillant 

toute la surface métallique en triangles ou carrés et en prenant en compte les 

caractéristiques du substrat (hauteur h , permittivité relative r ), les exemples 

typiques d’utilisation du simulateur 2,5D sont les structures planaires telles que 

les circuits microrubans, les circuits coplanaires, les antennes patch, et les 

structures générales multicouches contenant des conducteurs de type planaire. 

 

 

4.2 Démarche de conception du coupleur à branches 3dB/90°. 
       

      La démarche à suivre pour concevoir un composant en microruban dans le 

domaine des hyperfréquences est décrite dans cet organigramme : 
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         A partir du cahier des charges de notre chaîne d’émission/réception 

chapitre1, on déduit celui du 1
er
 coupleur à branches C1. 

 

4.2.1 Cahier des charges du coupleur C1. 
 

 Facteur de couplage C=3dB. Le déphasage entre l’accès 2 et 3 est de 90°. 

 La bande passante du coupleur C1 : 2 1 (2.17 1.92) 0.25f f f GHz GHz       

 La  fréquence  centrale               : 1 2
0 2.045

2

f f
f GHz


   

 Le coupleur sera réalisé sur un substrat en verre époxy (permittivité 

relative  4.8r   , hauteur 1.6h mm  et pertes diélectriques   0.02tg   ) sur 

lequel une couche de cuivre est déposée sur les deux faces (d’épaisseur 

35t m et de conductivité 85,88.10 /S m  ). 

 

4.2.2 Synthèse du coupleur en lignes physiques. 
 

         Les formules d’analyse et de synthèse les plus précises sont dues à 

E.O.Hammerstad, publiées en 1975 et qui utilisent les paramètres suivants : 

            
 

Formules de synthèse  
          Un premier jeu d'équations permet de calculer le rapport W/h 

correspondant à une impédance Z0 donnée. Pour une meilleure précision on 

utilise deux équations différentes selon la valeur de W/h 

 

 

0

0

8exp
2

exp(2 ) 2

1 1 0.11
0.23

60 2 1

12 0.61
2 1 ln(2 1) ln 1 0.39

2

377

2

r r

r r

r

r r

r

W W A

h h A

Z
A

W W
B B B

h h

avec B
Z

 

 



  





 


  
   

  

   
          

   


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Formules d’analyse.            

   

   

1
2

2

1

2

0

1

0

1 1
1 1 1 12 0.04 1 1

2 2

1 1
1 1 1 12 1

2 2

8
ln 1

42

1.393 0.667 ln 1.44 1
2

eff r r

eff r r

C

eff

C

eff

h w w
si

w h h

h w
si

w h

Z h w w
Z si

w h h

Z w w w
Z si

h h h

  

  

 

 







 
                  
 

 
      

 

 
   

 

  
      

  

  

  

            Pour déterminer les caractéristiques physiques des lignes microrubans du 

coupleur à branches C1, nous utilisons l’outil « Line-Calc » implanté dans ADS, 

c’est un programme de synthèse et d’analyse qui permet le calcul des paramètres 

électriques et physiques des lignes de transmission telles que: 

Ligne microruban, ligne triplaque, guide d’onde coplanaire, ligne à fente…etc. 

 

            Les valeurs des impédances des lignes microrubans du coupleur C1 sont  

0
1 0 25 0 , 3 5 . 3 5 .

2

z
z z O h m z O h m     

 

   
    fig.1 : calcul des grandeurs physiques des lignes gravées sur le substrat. 

 Nous obtenons pour 3 5

4 .8 8

1 8 .7 8

w m m
l

l m m





   et pour 5 0

2 .8 2

1 9 .3 2

w m m
l

l m m





 



 - 59 - 

      Ensuite sur une nouvelle fenêtre ADS,  on décrit le coupleur à branches en 

introduisant des lignes microrubans avec les dimensions physiques calculées sur  

« Line-Calc ». 

      Les figures qui viennent (fig.2, fig.3) nous donnent le schéma ainsi que la 

réponse électrique du circuit en lignes microrubans. 

 

  
          

             fig.2 : schéma électrique du coupleur C1 en lignes micro rubans. 

 
               fig. 3: Structure « coupleur à branches » réponse électrique      
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Tableau1 : Valeurs obtenues sur la réponse électrique. 

 

Fréq. /par S     S11    S21     S31     S41 

1.92 GHz -32.46 dB -2.96 dB -3.106 dB -32.9 dB 

2.045 GHz -16.66 dB -2.87 dB -3.6 dB -16.07 dB 

2.17 GHz -12.41 dB -3.2 dB -4.018 dB -11.7 dB 

 

      Les paramètres S obtenus ne répondent pas à notre cahier des charges, on 

constate  un décalage de la réponse en fréquence vers les basses fréquences dû 

notamment aux jonctions des lignes microrubans, en effet la jonction physique 

de la ligne n’est pas neutre et modifie la réponse du circuit, du coup à la limite 

supérieure (2.17 GHz) on obtient un coefficient d’isolation (S41) et de réflexion 

(S11) médiocre. 

Pour améliorer ces résultats, une procédure d’optimisation est nécessaire. 

 

4.2.3 Optimisation.      

 
         L’optimisation consiste à faire varier les longueurs des lignes pour tenir 

compte de leurs influences suivant une plage de valeurs préalablement définie 

afin d’atteindre les objectifs au niveau de la réponse en fréquence. 

  

        

                         fig.4 : coupleur à branches après optimisation.                 
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          fig.5 : réponse électrique du coupleur à branches après optimisation. 
 

Tableau2 : Valeurs obtenues après optimisation : 

 

Fréq. /par S     S11 S21 S31 S41 

1.92 GHz    -18.31 dB        -3.45dB       -2.87 dB       -18.79 dB 

    2.045 GHz                                        -39.32 dB        -2.99 dB       -3.06 dB       -39.27 dB 

    2.17 GHz      -18.33 dB        -3.04 dB       -3.27 dB       -18.14 dB 

 

        D’après la fig.5, on constate déjà que la réponse est centrée autour de la 

fréquence  0 2.045f GHz  , on a donc corrigé le décalage en fréquence. 

        De plus les résultats du tableau2 sont nettement meilleurs que ceux du 

tableau1.  3 0.4c dB   18I dB   et 18dB    

        Les nouvelles valeurs des longueurs obtenues après optimisation sont :        

5 0

3 5

1 9 .9 4

1 6 .0 2

z

z

l m m

l m m





  

 

Remarque : 

                 Nous utilisons un algorithme d’optimisation du type gradient aussi 

connu comme la méthode de (Davidon-Fletcher-Powell), c’est un quasi Newton 

optimiseur, le plus puissant par itération, le meilleur optimiseur pour les circuits 

simples avec des exigences directes. Un grand nombre d’évaluations 

fonctionnelles ne ralentira pas l’optimisation mais l’optimiseur convergera sur 

une solution très vite. 
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4.2.4 Simulation électromagnétique. 

         

         Maintenant que les simulations basées sur les modèles ont donné 

satisfaction, on génère directement le masque du coupleur C1 fig.6. 

                                  
                         fig.6 : masque Momentum du coupleur C1. 
        Jusqu'à présent nous avons travaillé à partir de modèles, cependant la 

structure qu’on synthétisera doit traiter des signaux électromagnétiques, aussi 

est-il judicieux d’effectuer une simulation électromagnétique, pour ce faire on 

utilise Momentum (simulateur 2D implanté dans ADS et basé sur la méthode 

des moments) qui est très fiable pour la technologie microruban, et les résultats 

des mesures sont présentés dans la fig.7. 

 
                             fig.7 : résultat de la simulation EM du coupleur C1. 
Remarque : 

          Il apparaît souvent un décalage en fréquence entre la réponse issue des 

modèles et celle obtenue avec Momentum. Ceci est du aux modèles microrubans 

qui ne sont pas toujours parfaits. 

         Afin de compenser ce décalage, il est donc nécessaire d’effectuer une 

rétrosimulation pour obtenir une réponse électromagnétique conforme au cahier 

des charges.  

 

         La rétrosimulation consiste à prendre le modèle circuit et à le compléter en 

fonction des résultats obtenus en mesures.  Pour recaler en fréquence, il suffit de 

faire une règle de trois sur toutes les longueurs. 
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La figure qui suit nous donne la réponse de la simulation EM après avoir corrigé 

les longueurs du coupleur C1. 

35 0

'

35 0

35

16.02 1.92

2.045

16.02 1.92
15.0

2.045

l mm f GHz

l x f GHz

l mm

  

  


  

          
50 0

50 0

50

19.94 1.92

2.045

19.94 1.92
18.74

2.045

l mm f GHz

l y f GHz

l mm

  

   


  

 

 
                      fig.8 : simulation électromagnétique du coupleur C1. 
 

       Le résultat de la simulation EM sur Momentum répond parfaitement aux 

exigences de notre cahier des charges, toutefois  on a eu recours au logiciel 

HFSS pour une simulation EM 3D basée sur la méthode des éléments finis, et le 

résultat est  identique à celui obtenu grâce à Momentum comme l’indique les  

figures suivantes. 

 
              fig.9 : schéma du coupleur à branches en 3D sur HFSS. 
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                            fig.10 : réponse du coupleur C1 sur HFSS 
 
       Maintenant que la synthèse du coupleur C1 est complète, nous passons à  

celle de l’autre coupleur de la chaîne RF dont le cahier des charges est le 

suivant : 

   

4.2.5 Cahier des charges du coupleur C2. 
 

         Nous avons toujours à synthétiser un coupleur à branches 3dB/90° sur le 

même substrat que C1, mais pour une bande de fréquence différente, en effet : 

 La bande passante du coupleur C2 : 2 1 (2.17 2.11) 0.06f f f GHz GHz       

 La  fréquence  centrale         : 1 2
0 2.14

2

f f
f GHz


   

 

4.2.6 Conception du coupleur C2. 
 

          La démarche de conception du coupleur C2 étant exactement la même que  

celle de C1, nous présentons ci- dessous les différentes figures obtenues durant 

les simulations. 

          Après synthèse des caractéristiques physiques des lignes microrubans sur 

« Line-Calc »   
4.88

35
17.9

w mm
l

l mm

 
 


 et 50

2.82

18.4

w mm
l

l mm


 

 
, nous faisons une 

première simulation circuit suivie d’une optimisation dont la réponse est donnée 

par la figure suivante et qui répond parfaitement à nos exigences. 
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          fig.11: réponse électrique du coupleur C2 après optimisation. 
 

      Une fois la partie simulation dite circuit est faite, nous générons le masque 

du coupleur C2. 

                                  
                     fig.12 : masque Momentum du coupleur C2. 
       Et pour conclure, une simulation EM sur Momentum et sur HFSS est 

exécutée afin d’avoir les valeurs finales des longueurs des lignes.   

 
                 Fig.13 : simulation EM du coupleur C2 sous Momentum. 



 - 66 - 

 
                      

                   fig.14 : schéma en 3D du coupleur C2 sur HFSS. 

 
                             fig.15 : résultat de la simulation EM sous HFSS.   

 

         Comme nous le constatons à travers les deux simulations 

électromagnétiques, les résultats sont identiques et répondent parfaitement à 

nos exigences et les nouvelles valeurs des longueurs des lignes sont : 
                     35 16 .28l m m                5 0 1 7 .4l m m  
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4.3   Démarche de conception des filtres DBR (F1, F2). 
 

         La procédure suivie pour concevoir les filtres DBR s’est faite à partir 

d’une approche de type ligne de transmission. 

 

4.3.1 Cahier des charges du filtre DBR F1. 

 

 La bande passante de F1 2 1 2.17 2.11 0.06f f f GHz GHz GHz       

 La bande passante relative 1 2%   

 La fréquence centrale 0 2.14f GHz  

 La fréquence du 1
er
 zéro 1.92BfBf f GHz   

 La fréquence du 1
er
 zéro 2.35HfHf f GHz   

 La fréquence du 2
ème

 zéro 1.98BfBf f GHz   

 La fréquence du 2
ème

 zéro 2.6HfHf f GHz   

 Ondulation dans la bande passante 0.01arl dB   

Comme la bande passante du filtre F1 est très étroite et sachant qu’il doit 

présenter un coefficient de transmission égal à zéro dans la bande TX [1.92-

1.98GHz] de notre chaîne d’émission/réception, nous avons opté pour un filtre 

DBR d’ordre 2 dont les deux zéros de transmission seront fixés respectivement 

sur 1.92GHz et 1.98GHz. 

 

4.3.2 Formules de synthèse d’un filtre DBR d’ordre 2. 

 

         A partir des formules de synthèse d’un filtre DBR d’ordre n développées 

au chapitre 3, nous calculons celles d’un filtre DBR d’ordre deux. 

         

         Pour les résonateurs on a :  

              Résonateur 1               Résonateur 2 

          0
1 1

1 14
l

k


               0

2 1

2 14
l

k


  

          0
1 2

1 24
l

k


              0

2 2

2 24
l

k


  

          0
11 11

2 f
l

c


               0

21 21

2 f
l

c


   

          0
12 12

2 f
l

c


               0

22 22

2 f
l

c


   

          11
11 12

12

tg
Z Z

tg




               21

21 22

22

tg
Z Z

tg




   

           12 0 1 1

1

Z Z R S
b


                22 0 2 2

2

Z Z R S
b


   
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         Pour les inverseurs quart d’onde on a. 

     

1
0 1

0 1 1

1 2
1 2

1 1 2

2
2 3

2 3 1

A

B

G b
J

g g

b b
J

g g

G b
J

g g
























 



                         

 

4.3.3 Synthèse du filtre en lignes de transmission idéales. 

 

         Dans un premier temps, une description complète du filtre par des lignes 

de transmission idéales est implémentée sur le simulateur circuit ADS, ce fichier 

de synthèse comporte la structure d’un filtre d’ordre deux, ainsi que l’ensemble 

des formules de synthèse. Après avoir déterminé les paramètres ig  du filtre 

passe bas permettant de générer le filtre passe bande, on a réglé notre filtre en 

fixant les zéros de transmission au travers les paramètres 1 2r rk et k .  

          Quand la réponse du filtre rentre dans le gabarit, on relève les impédances 

caractéristiques et les longueurs de chaque tronçon de ligne. 

 

Note :  
          La synthèse en lignes idéales est réalisée pour un environnement de 

permittivité relative 1r  . 

    
                      fig.16 : fichier ADS  de synthèse en lignes idéales.                 
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            fig.17 : réponse électrique du filtre DBR en lignes idéales 
 
4.3.4 Synthèse du filtre en lignes physiques. 
 

         A présent, il faut introduire la technologie microruban et transcrire les 

grandeurs calculées, pour chaque tronçon de ligne, en dimensions physiques de 

lignes gravées sur le substrat choisi, cette fois ci à cause des pertes beaucoup 

trop importantes du verre époxy utilisée pour la conception des coupleurs à 

branches, nous nous sommes tournés vers un autre matériau (verre téflon) qui 

présente les caractéristiques suivantes ( 2.4,r   hauteur 1.6 ,h mm  tangente de 

pertes ( ) 0.001tg   ) ensuite grâce à l’outil « Line-Calc » nous calculons 

l’épaisseur et la longueur de chaque tronçon de ligne. 

 

 Pour le 1
er
 stub BF 11

11

28.95

1.2

l mm

w mm





 , le 1

er
 stub HF 12

12

20.80

3.00

l mm

w mm





 

 Le 2
ème

 stub BF 21

21

28.29

0.86

l mm

w mm





, le 2

ème
 stub HF 22

22

23.7

1.11

l mm

w mm





 

 Pour les inverseurs quart d’onde. 

          le 1
er
 inverseur

01 25.04

01 4.22

lc mm

wc mm





, le 2

ème
 inverseur

12 24.61

12 6.92

lc mm

wc mm





 

                              le 3
ème

 inverseur
23 24.61

23 6.98

lc mm

wc mm





 

 

        A noter que nous avons fixé les paramètres 1 2b et b  respectivement à 20 et 

40 afin d’avoir des valeurs d’impédances réalisables dans la technologie 

microruban. Le résultat de la simulation est présenté sur les figures suivantes : 
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         fig.18 : schéma circuit du filtre DBR  avec des lignes microrubans.                 

 
                  fig.19 : réponse électrique du filtre en lignes microrubans. 
Note :  
         Nous avons intégré les modèles de discontinuités de bout de ligne et de 

jonction  car la jonction physique de lignes microrubans et l’extrémité d’un stub 

ne sont pas neutres, et modifient la réponse du circuit, c’est pourquoi il est 

nécessaire de réajuster les longueurs des lignes pour tenir compte de leur 

influences, 

         Ceci est effectué par une procédure d’optimisation, qui modifie légèrement 

l’ensemble des longueurs des lignes microrubans, afin de retrouver une réponse 

la plus proche de celle obtenue en lignes idéales. 
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4.3.5 Optimisation. 

 

 
   fig.20 : description de la procédure d’optimisation du filtre DBR.                 

 
                   fig.21 : réponse électrique du filtre après optimisation  
 

Les longueurs données par l’algorithme d’optimisation gradient sont : 

 Pour le 1
er
 stub BF 11 27.1l mm  , le 1

er
 stub HF 12 18.92l mm  

 Le 2
ème

 stub BF 21 26.24l mm , le 2
ème

 stub HF 22 22.03l mm  

 Pour les inverseurs quart d’onde. 

           le 1
er
 inverseur 01 18.21lc mm , le 2

ème
 inverseur 12 19.49lc mm  

                              le 3
ème

 inverseur 23 28.30lc mm  
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 4.3.6 Simulation électromagnétique. 
    

          Une fois la simulation sur les modèles circuits donne satisfaction, nous 

passons à la simulation électromagnétique, pour ce, nous générons d’abord le 

masque du filtre ensuite nous lançons la simulation EM sous Momentum qui 

prend en compte les vraies géométries du filtre DBR pour simuler le couplage et 

les effets parasites. 

           Les figures qui suivent décrivent le masque du filtre DBR ainsi que la 

réponse de la simulation EM sous Momentum.  

                                  
                         fig.22 : masque Momentum du filtre DBR1. 

 

                        fig.23 : simulation électromagnétique du filtre F1. 
 

        La réponse obtenue sous Momentum montre que les modèles circuits ne 

sont pas tout à fait parfait, en effet nous constatons un léger décalage en 

fréquence ainsi qu’une désadaptation (-5dB<S11<0dB), pour corriger cela une 

rétrosimulation est effectuée, dans un premier temps nous avons adapté notre 

filtre, en général il suffit de calculer l’impédance caractéristique du deuxième 

inverseur quart d’onde de sorte qu’il ramène à son entrée l’impédance du 1
er

 

inverseur quart d’onde selon la formule suivante. 
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          Ensuite, pour recaler en fréquence une règle de trois est effectuée  sur 

toutes les longueurs, nous obtenons ainsi : 

   

1 1

1 2

2 1

2 2

2 6 .1 0 0 1 1 7 .5 3

1 8 .2 1 1 2 1 8 .7 6

2 5 .2 6 2 3 2 7 .2 4

2 1 .2 1

l m m lc m m

l m m lc m m

l m m lc m m

l m m

 

 

 



 

         Une autre simulation avec ces valeurs sous Momentum nous donne la 

réponse suivante : 

 
                             fig.24 : réponse après rétrosimulation EM. 
 

        Comme pour les coupleurs une simulation en 3D basée sur la méthode des 

éléments finis est faite sur HFSS et dont la réponse vient étayer celle obtenue 

avec MoM. 

                     
                   fig.25 : description du filtre F1 sur HFSS 
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                                 fig.26 : réponse EM obtenue sur HFSS. 
  

           La synthèse du filtre F1 complète, passons à celle du filtre F2 de notre 

chaîne RF dont le cahier des charges est : 

 

4.3.7 Cahier des charges du filtre F2. 

 

          Nous optons encore ici pour un filtre d’ordre deux afin d’avoir un 

coefficient de réflexion S11 égal à 1 dans la bande RX en fixant les deux zéros 

HF respectivement à 2.11GHz et 2.17GHz. 

 La bande passante de F1 2 1 1.98 1.92 0.06f f f GHz GHz GHz       

 La bande passante relative 1 2%   

 La fréquence centrale 0 1.95f GHz  

 La fréquence du 1
er
 zéro 1.65BfBf f GHz   

 La fréquence du 1
er
 zéro 2.11HfHf f GHz   

 La fréquence du 2
ème

 zéro 1.75BfBf f GHz   

 La fréquence du 2
ème

 zéro 2.17HfHf f GHz   

 Ondulation dans la bande passante 0.01arl dB   

 

4.3.8 Conception du filtre F2. 

 
          La démarche à suivre est exactement la même que celle du filtre F1, à 

noter que pour avoir des impédances des lignes réalisables en microruban nous 

avons fixé 1 240 20b et b  . 

 



 - 75 - 

  

         A partir du fichier de synthèse, nous obtenons les valeurs de chaque 

tronçon de ligne de notre filtre, ensuite grâce à l’outil « Line-Calc » nous 

synthétisons  les dimensions physiques de ces lignes comme suit : 

 

11 11

11 11

76.67 2.23

1.75 30.83

Z W mm

rad l mm

   
 

  
             12 12

12 12

116.37 0.86

1.45 26.15

Z W mm

rad l mm

   
 

  
 

22 22

22 22

123.62 0.72

1.41 25.51

Z W mm

rad l mm

   
 

  
            21 21

21 21

67.58 2.81

1.85 32.36

Z W mm

rad l mm

   
 

  
 

 

01 37.44
01 7.01

01 26.63
2

Zc
Wc mm

lc mmrad




 


 
 



        
12 37.80

12 6.91

12 26.65
2

Zc
Wc mm

lc mmrad




 


 
 



 

                                 

23 53.11
23 4.20

23 27.11
2

Zc
Wc mm

lc mmrad




 


 
 



 

 

           La réponse de la simulation circuit obtenue avec ces valeurs est donnée 

par cette figure : 

 
                              fig.27 : réponse électrique du filtre F2. 
 
               La figure montre clairement une désadaptation du filtre ainsi qu’un 

décalage en fréquence. Une procédure d’optimisation s’impose alors, les figures 

suivantes décrivent le fichier d’optimisation et sa réponse électrique. 
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                      fig.28 : fichier d’optimisation du filtre F2. 

 
                     fig.29 : réponse du filtre F2 après optimisation. 
 

          Les nouvelles longueurs des tronçons de lignes constituant notre filtre 

données par l’algorithme gradient sont : 

        11 12 21 2227.1 , 18.92 , 26.24 , 22.03

01 18.21 , 12 19.49 , 23 28.30

l mm l mm l mm l mm

lc mm lc mm lc mm

   

  
   

          

          Ensuite, à partir du fichier d’optimisation nous générons le masque du 

filtre F2 et nous effectuons une 1
ère

 simulation EM sous Momentum, suivie 

d’une rétrosimulation (afin de corriger le décalage en fréquence ainsi que la 

désadaptation du filtre) dont  la réponse  est la suivante : 
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                        fig.30 : simulation EM du filtre F2 sous Momentum. 
 

            Pour conclure, une dernière simulation 3D sous HFSS vient appuyer les 

résultats obtenus sous Momentum. 

 
                     fig.31 : simulation EM du filtre F2 sous HFSS. 
 

        A ce stade de notre projet, les résultats des simulations satisfont 

complètement les spécifications du cahier des charges. 

 

4.4 Simulation de la chaîne RF sous ADS. 
 

       Une fois la simulation de tous les composants de notre chaîne RF est faite 

nous relions ces derniers comme dans les figures.4 et 6 (chapitre1). Et une 

simulation des paramètres S de la chaîne est effectuée. 
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                                 fig.32 chaine RF avec circulateur.                              

 
                                 fig.33 chaine RF sans circulateur. 

 
               fig.34 simulation des paramètres S de la chaîne RF 
 

        Un signal provenant de la bande TX [1,92-1,98] sera filtré par F2 qui 

présente un coefficient de transmission proche de 1 dans cette bande et après 
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couplage à travers C1 il sera réfléchit par F1 qui présente un coefficient de 

réflexion proche de 1 dans la même bande, puis le signal repassera dans C1 et se 

dirigera vers l’antenne d’E/R. 

D’autre part un signal reçu par l’antenne dans la bande RX [2.11-2.17] sera 

couplé par C1 avant d’être filtré par F1 qui présente un coefficient de 

transmission égal à 1 dans cette bande de fréquence, puis après un couplage à 

travers C2 il sera intercepté sur l’accès 6 

 

4.5 Réalisation pratique d’un coupleur et d’un filtre. 
 

       Cette étape est restée le point bloquant de notre projet compte tenu du 

manque cruel de matériel au sein de notre faculté, en effet nous ne disposons pas 

d’analyseur de réseau ni d’oscilloscope pour les microondes encore moins de 

plaques pour circuits imprimés destinées aux hyperfréquences (la bakélite ne 

peut fonctionner au delà de 20KHz et le verre époxy présente des pertes 

diélectriques énormes), néanmoins nous avons tenu à réaliser la maquette d’un 

coupleur et d’un filtre afin de nous familiariser avec la méthode de 

développement de circuits imprimés. 

 

       Voici les masques de gravure du coupleur C1 et du filtre F1 suivis des 

cartes finales : 

 
  

                      fig.32 : masques du coupleur C1 et du filtre F1. 

  
 

                  fig.33 : circuit imprimé du coupleur C1 et du filtre F1. 
 

Remarque : 

 Des longueurs de lignes / 2lambda sont ajoutées sur chaque port du 

coupleur C1 afin d’éviter des problèmes de désadaptations  lors de 

connexions aux ports. 
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 D’autre part nous avons ramené l’impédance d’entrée de chaque port du 

filtre F1 à 50  en l’adaptant à l’aide de tronçon de ligne / 4lambda . 

 

4.6 Conclusion. 

 
       La démarche que nous venons de présenter, nous a permis d’avoir une 

expérience la plus complète possible sur la simulation et la réalisation des 

circuits passifs en microondes. 

 

       En effet nous avons pu rencontrer l’essentiel des problèmes de conception 

en hyperfréquences, finalement il s’agit  de trouver le meilleur compromis 

possible entre le respect du cahier des charges et les contraintes de réalisation.  

  

       En pratique, le point de départ de la réalisation est le schéma électrique 

réalisé sous ADS. Il suffit alors de l’exporter au format Gerber et de le récupérer 

ensuite sous le logiciel GerbMagic afin de tirer le masque de gravure en vue de 

réaliser le composant sur une plaque diélectrique. 
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Conclusion générale 
 

          Les applications telles les télécommunications par satellite, les téléphones 

mobiles, l’automobile avec les radars anticollisions font que la transmission de 

données a connu un essor rapide grâce à la maitrise des techniques de mise en 

œuvre. 

 

          Cette évolution a essentiellement poussé les concepteurs vers la recherche 

de nouvelles architectures de circuits électroniques fiables, très performants et 

intégrables à faible coût, un nombre croissant d’ingénieurs et de scientifiques 

sont mobilisés pour le développement de ceux-ci, il faut noter qu’une partie 

importante de ce personnel s’intéresse exclusivement au développement des 

techniques de conception assistée par ordinateur (CAO) de ces circuits. La CAO 

occupe actuellement une place privilégiée dans la chaine de fabrication des 

grandes entreprises et des sociétés de renommée internationale. Toute réalisation 

technologique étant extrêmement couteuse, il est indispensable avant la 

fabrication d’un circuit d’en prévoir le fonctionnement de la façon la plus exacte 

possible.  

 

          La technique des circuits imprimés a révolutionné les domaines de 

l’électronique et plus récemment celui des hyperfréquences ou elle se prête 

particulièrement bien à la réalisation des circuits passifs planaires. 

 

          Outre l’aspect faible poids, volume et épaisseur, les structures 

microrubans offrent une multitude d’avantages par rapport aux structures 

volumiques (guides d’onde et cavités) tels que : le faible cout et la simplicité de 

fabrication, la possibilité de la mise en réseau et l’intégration d’éléments discrets 

et finalement la conformabilité facilitant l’implantation sur tout type de support. 

 

          Cependant, ces éléments en structure microbande à substrat monocouche 

présentent des limites, notamment la bande passante étroite, et un faible gain. 

 

          En raison de la bande passante très étroite de ces éléments autour de leurs 

fréquences d’opération, d’autres structures à substrats diélectriques 

multicouches sont développées. L’utilisation de plusieurs couches diélectriques 

offre des degrés de liberté additionnels au concepteur. 

 

          Au terme de ce projet, nous sommes parvenus à satisfaire notre cahier des 

charges en faisant des choix sur le type de topologies utilisées pour chaque 

composant. En effet, l’utilisation du coupleur à branches 3db/90° au lieu d’une 

autre alternative (coupleur de lange hybride en quadrature) est justifiée par la 

simplicité de la réalisation de ce composant en technologie microruban ainsi que 
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de son comportement correct dans la bande de fréquence de travail de la chaîne 

RF. 
            
          Pour améliorer la réjection d’un filtre aux abords de la bande passante, 

une solution générale en utilisant des topologies classiques consiste à augmenter 

l’ordre de ce filtre, ce qui rend plus complexe sa réalisation étant donné que les 

pertes d’insertion et les dimensions croissent également avec l’ordre. Cette 

solution est définitivement à proscrire.  

 

          Dans notre projet, un nouveau concept de filtre à bande étroite est utilisé, 

il consiste à créer des zéros de transmission ou des pics d’atténuation aux abords 

de la bande passante et ceci en utilisant des résonateurs à comportement dual 

(DBR). 
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Annexe. I                  ADS 
                                                (Advanced design system) 

 

A.I.1 Simulation d’un filtre DBR sous ADS.  
 

 Pour ouvrir ADS 2008, cliquer double sur l’icone  

                                                                           
 Dans le menu ADS aller File > New, donner un nom au projet et choisir 

l’unité ex.   Nom: E:\ADS2008\filtreDBR 

                        Unité de longueur : millimètre, cliquer OK 

 Une fenêtre schématique s’ouvre 

 Dans un premier temps nous allons créer le fichier de synthèse en 

utilisant un modèle de lignes idéales, pour cela dans la librairie 

ADS choisir « lignes idéales » , dans la liste 

qui s’ouvre choisir « T-linp »  et avec ces lignes nous allons 

décrire notre filtre, pour placer une ligne cliquer gauche pour la 

prendre puis cliquer gauche pour la placer enfin cliquer droit et 

« end command » 

 Chaque ligne possède ses propres caractéristiques, que nous 

définissons 

                             
 Après avoir opérer de la même façon pour toutes les lignes de notre 

filtre, nous allons écrire les équations de synthèse (chapitre4) qui 

nous permettrons de relever les caractéristiques des lignes 

 11 11 12 12 0, , , ,X l X l f  du filtre DBR d’ordre2. pour ce, dans le menu 

ADS prendre  et dedans nous allons écrire toutes les équations 

de synthèse comme ceci : 
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 Une fois les variables définies, dans le menu ADS taper 

 et appuyer sur Entrer, et à l’intérieur écrire les 

variables :

 11 12 21 22 01 12 23, , , , , , 11, 12, 21, 22X X X X Zc Zc Zc theta theta theta theta   

 Pour adapter notre filtre à 50ohm il suffit de taper 

dans le menu ADS et adapter l’entrée et la sortie. 

 A noter que les connexions entre les différentes lignes sont faites 

avec  

 Enfin, pour simuler les paramètres S du filtre aller dans la librairie 

ADS et choisir , puis sélectionner , 

dedans on définit les fréquences (début, fin et le pas). 

                                                        
 L’allure finale de notre fichier est représentée au chapitre4, 

figure.16, pour lancer la simulation il suffit de cliquer sur et la 

réponse obtenue est celle de la figure.17 (chapitre4) 

 Dans la fenêtre simulation qui s’ouvre, nous allons mesurer toutes 

les variables fixées auparavant comme le montre cette figure. 
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 Maintenant que nous avons toutes les mesures, nous allons 

introduire la technologie microruban. Pour cela dans la fenêtre 

schématique aller vers  Tools > LineCalc > Start LineCalc, et 

comme nous l’avons définit au chapitre 4, nous introduisons les 

caractéristiques du substrat ainsi que les caractéristiques électriques 

des lignes pour avoir les caractéristiques physiques (synthèse). 

 Une fois les caractéristiques physiques des lignes obtenues, nous 

allons décrire le filtre par des modèles microrubans. 

 Sur une nouvelle fenêtre schématique, aller dans la librairie ADS et 

choisir , puis sélectionner  et avec ces 

lignes nous décrivons notre filtre comme précédemment en entrant 

les caractéristiques physiques obtenues sur LineCalc pour chacune 

d’entre elles comme ceci : 

                                
 Nous fixons les paramètres S et nous adaptons le filtre comme pour 

le cas précédant en lignes idéales et toujours dans la librairie ADS 

nous sélectionnons le substrat  en définissant ses différentes 

caractéristiques : Téflon 
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 Au final, le fichier obtenu est celui de la figure.18 (chapitre4) et  en 

lançant l’analyse (cliquer ) nous obtenons le résultat de la 

simulation circuit représenté par la figure.19 (chapitre4). 

 Une fois la simulation circuit faite, nous passons à l’optimisation. 

Pour cela dans la librairie ADS aller vers et 

sélectionner , puis définir l’objectif souhaité, ex.  

                     Nous pouvons fixer plusieurs buts. 

 

     Ensuite, toujours dans la librairie ADS, nous sélectionnons    

l’algorithme d’optimisation , nous choisissons l’algorithme 

gradient et un nombre d’itération de 25, ensuite nous lançons la 

simulation (cliquer ) figure.20, 21 (chapitre 4) 

 

 Une fois l’optimisation répond au cahier des charges, nous fixons 

des ports aux accès du filtre en sélectionnant  et nous 

générons le layout  dans le menu ADS aller Layout > 

Generate/Update Layout, puis cliquer OK. 

 

 Enfin pour lancer une simulation EM sous Momentum, dans la 

fenêtre Layout qui s’ouvre aller : Momentum > substrate > 

Update From Schematic,  

Puis : Momentum > Simulation > S-parameters. 

Les résultats des simulations EM sont représentés au chapitre 4 

 

 A noter qu’une simulation EM prend plusieurs minutes. 
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Annexe.II                 HFSS  
                                         (High Frequency Simulator Structure) 

 
A.II.1 Simulation d’un coupleur à branches sur HFSS.  
            

 Ouvrir Ansoft HFSS. 

                                                    
 Configurer les options. 

          1. Dans la fenêtre Ansoft HFSS, aller vers Tools > option> HFSS option. 

          2. Dans la fenêtre « HFSS option Windows » qui s’ouvre 

                  1. Cliquer sur General  

 Use wizards for data entry when creating new boundaries. 

 Duplicate boundaries with geometry. 

                  2. Cliquer OK  

              Ensuite  

 Dans le menu HFSS aller vers HFSS > Solution Type. 

 Dans la fenêtre « solution type Windows » qui s’ouvre 

                          Choisir Driven Terminal 

                          Cliquer OK 

 

 Création du modèle en 3D. 

 
 Configurer l’unité. 

1. Sélectionner dans le menu 3D Modeler >Units. 

2. dans la fenêtre « set model units » qui s’ouvre, 
1. Sélectionner l’unité : mm (millimètre) 

2. Cliquer OK  

 Choisir le conducteur. 

1. Dans la barre d’outils 3D, choisir Select     

                                                                      
2. Dans la fenêtre « Select Window » qui s’ouvre, 

1. Taper Cooper (cuivre) dans recherche par nom. 

2. Cliquer OK 

 

Par la suite nous allons créer étape par étape toutes les lignes et jonctions de 

notre coupleur à branches C1 en se servant des longeurs obtenu sous ADS .     
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 Créer la 1
ère

 jonction. 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas, 

positionner la jonction.   (x=0, y=0, z=0)  cliquer sur   Entrer  

                                        dx=2.82, dy=-4.99, dz=0.035  Entrer 

 Donner un nom à la jonction. 

1. Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

2. pour Value of Name taper : jonction1 

3. Cliquer OK 

 Pour visualiser la jonction. 

1. Sélectionner dans le menu View > Active View > View All. 

                         
 Créer le tronçon de ligne L35 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. En utilisant le champ de coordonnées qui s’affiche, nous fixons 

son point d’origine (x=-1.25, y=0, z=0)  cliquer sur Entrer 

                                   dx=4.88, dy=15, dz=0.035  Entrer 

3. Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

4. Pour Value of Name taper: L35, cliquer OK 

 Pour visualiser le tout. 

2. Sélectionner dans le menu View > Active View > View All. 

                          
 Créer le tronçon de ligne L50 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas.  Nous  

     fixons le point d’origine  x=2.82, y=-1.025, z=0   Entrer  

                                     dx=18.74, dy=2.82, dz=0.035  Entrer 

3.  Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

4.  Pour Value of Name taper: L50 
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5.  Sélectionner dans le menu View > Active View > View All 

                    
 Créer le tronçon de ligne jonction2 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas, Nous 

fixons le point d’origine de la jonction  x=0, y=15, z=0   Entrer  

                                                                     dx=2.88, dy=4.99, dz=0.035  Entrer 

3. Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

4. Pour Value of Name taper: jonction2 

5. Cliquer OK puis pour visualiser cliquer sur  

                            
 Créer le tronçon de ligne L_50 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas,  Nous 

fixons son point d’origine. x=2.82,  y=16.085,  z=0    Entrer 

                                          dx=18.74, dy=2.82, dz=0.035  Entrer 

3. Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

4. Pour Value of Name taper: L_50 

                             
 Créer le tronçon de ligne jonction3 

1.  Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas, Nous  

     fixons le point d’origine à  x=21.56, y=4.99, z=0   Entrer 

                                         dx=2.82, dy=4.99, dz=0.035  Entrer 



 - 90 - 

3.  Pour Attribute Value of Name taper: jonction3 

                           
 Créer le tronçon de ligne L_35 

1.  Sélectionner dans le menu Draw >Box, ou cliquer sur   

3. Dans le champ des coordonnées qui s’affiche en bas, Nous  

      fixons son point d’origine  x=20.59, y=0, z=0   Entrer 

                                      dx=4.88, dy=15, dz=0.035  Entrer 

2. Pour Attribute Value of Name taper: L_35 

                             
 

 Créer le tronçon de ligne jonction4 

1. Sélectionner dans le menu Draw >Box, ou cliquer sur   

2. Dans le champ des coordonnées qui s’affiche en bas, Nous 

     fixons son point d’origine  x=21.62, y=15, z=0   Entrer 

                                    dx=2.82, dy=4.99, dz=0.035  Entrer 

3. Pour Attribute Value of Name taper: jonction4 

                        
 

L’étape suivante consiste à créer les sources  et à leur allouer une excitation. 

 Créer la source 

              1. Changer de plan en allant : 3D Modeler > Grid Plane > XZ 

              2. Pour créer la source, sélectionner dans le menu Daw> Rectangle 

              3. Dans le champ de coordonnées qui s’affiche, entrer les valeurs: 

                                              x=0, y=-4.99, z=0   cliquer Entrer 

              4. Ensuite rentrer les dimensions du rectangle dx=2.82,dy=0,dz=-1.6 
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 Pour donner un nom à la source            

           1. Dans la fenêtre Properties qui s’ouvre, sélectionner Attribute 

2. Pour Value of Name taper: Source1 

                             
 Pour assigner l’excitation 

                1. Dans le menu HFSS aller vers Edit > Select > By Name 

                2. Dans la fenêtre « Select Object Dialog » qui s’ouvre, 

                             1. Sélectionner source1. Cliquer OK 

 Pour assigner l’excitation au port sélectionné 

                 1. Dans le menu HFSS aller vers HFSS > Excitations > Assign >  

                      Lumped Port 

                 2. Dans la fenêtre « Lumped Port : General » qui s’ouvre 

                            1. Nom : P2,   Résistance : 50,  Réactance : 0 

                            2. Click sur le bouton : Suivant 

                 3. Dans la fenêtre « Lumped Port : Terminals » qui s’ouvre 

                            1. Number of Terminals : 1 

                            2. Pour T1 cliquer sur la colonne Undefined et sélectionner  

                                 New Line 
            3. En utilisant le champ des coordonnées, nous positionnons   

            le vecteur à  x=0, y=-4.99, z=0  cliquer Entrer 

                                 dx=2.82, dy=0, dz=-1.6    cliquer Entrer 

4. cliquer sur le bouton Suivant 

5. Dans la fenêtre « Lumped port » 

1. le port est adapté à 50 

Et nous opérons de la même manière pour les autres ports. 

 

 Source2, port2 : Draw > box, on se positionne à x=0, y=19.99, z=0  

                                                                              dx=2.82, dy=0, dz=-1.6 Entrer 

           Et la nouvelle ligne (new line) sera positionner à x=1.41, y=19.99, z=-1.6 

                                                                                            dx=0, dy=0, dz=+1.6  

 Source3, port3 : Draw > box, on se positionne à x=21.56, y=19.99, z=0  

                                                                               dx=2.82, dy=0, dz=-1.6 Entrer 

           Et la nouvelle ligne (new line) sera positionner, x=21.56, y=19.99, z=-1.6 

                                                                                            dx=0, dy=0, dz=+1.6  

 Source4, port4 : Draw > box, on se positionne à x=21.56, y=-4.99, z=0  

                                                                               dx=2.82, dy=0, dz=-1.6 Entrer 

           Et la nouvelle ligne (new line) sera positionner à x=1.41, y=-4.99, z=-1.6 

                                                                                            dx=0, dy=0, dz=+1.6  

            Sélectionner dans le menu View > Active View > View All. 
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 Maintenant nous allons créer le plan de masse. 

         Sélectionner Draw > box et entrer les coordonnées 

                                                         x=-11.4, y=-14.99, z=-1.635   Entrer 

                                                      dx=48.5, dy=44.98, dz=+0.035  Entrer  

                          
 Ensuite nous allons définir le matériau utilisé comme substrat,  

        Dans la barre d’outils « 3D modeler materials », choisir Select  

             Dans la fenêtre qui s’ouvre, cliquer Add materials, puis choisir le verre     

époxy, comme il n’y ait pas, nous l’avons créé. 

 Une fois le matériau choisit, nous créons le substrat 

   Sélectionner Draw > box et introduire les coordonnées  

                                                         x=-11.4, y=-14.99, z=-1.6 Entrer 

                                                       dx=48.5, dy=44.98, dz=1.6 Entrer 

   Pour Attribute Value of Name taper: substrate  

               
 Enfin, nous terminons le modèle par la création de l’air 

         Dans la barre d’outils « 3D modeler materials », choisir Air 

         Sélectionner Draw > box et entrer les coordonnées  

                  x=-11.4, y=-14.99, z=-2.635 Entrer 

                  dx=48.5, dy=44.98, dz=50 Entrer 

   Pour Attribute Value of Name taper: air, puis cliquer  
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 Créer les conditions aux limites 

1.  Dans le menu aller vers : Edit > Select > By Nene, puis sélectionner    

     l’objet du nom ; Air, et cliquer OK 

     2.  Pour créer les conditions aux limites 

         Sélectionner dans le menu HFSS > Boundaries > Assign > Radiation, 

        3.  Dans la fenêtre qui s’ouvre : Nom : RAD1,  puis cliquer OK 

        4.  Pour vérifier si les conditions aux limites sont bien configurées 

             Dans le menu sélectionner HFSS > Boundary Display (Solver  

             View)  

Une fois les conditions aux limites fixées, l’analyse peut être effectuée. 

 Configurer une analyse 

1. sélectionner dans le menu HFSS > Analysis Setup > Add Solution 

Setup 

2. Dans la fenetre qui s’ouvre sélectionner : Genaral 

1. Fréquence de travail 0 2.045f GHz  , cliquer OK 

2. Configurer la bande de fréquence et le pas 

Aller dans HFSS > Analysis Setup > Add Sweep 

Sélectionner Setup1, puis cliquer OK 

                    3. dans la fenetre qui s’ouvre 

                          Sélectionner: Fast 
                          Type d’organisation fréquence: Linear Step (lineaire) 
                            Début: 1GHz 

                           Fin: 3GHz 

                           Le pas: 10MHz 

                           Sauvegarder les champs:  Cocher. 

 Cliquer sur OK  

 Sauvegarder le projet. 

         Dans le menu HFSS aller vers File > Save As. 

         Dans la fenetre qui s’ouvre donner le nom au projet ex : « coupleurC1 » 

 Valider le modèle et lancer l’analyse 

         Aller dans : HFSS > Validation Check 

         Si aucun message d’erreur n’est signalé,  

         Sélectionner dans le menu : HFSS > Analyse all 

 Pour voir l’évolution des paramètres S en fonction de la fréquence 

           Sélectionner dans le menu HFSS > Results > Create Report 

           Type de rapport: Terminal S Parameters 

                  Type de réponse: Rectangular, puis cliquer OK 

                  Categorie: Terminal S-Parameters 
            St(p1,p1), St(p2,p1), St(p3,p1), St(p4,p1) 

                  Fonction: dB 

                  Cliquer sur le bouton Add Trace, puis sur Done. 
 
         « La réponse de la simulation est donnée au chapitre4, figure.10 » 
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